• Publicité

[RÉSOLU] Quelques soucis MMS

Posez ici toutes les questions que vous vous posez

[RÉSOLU] Quelques soucis MMS

Messagede Andromane » Lun 2 Jan 2012 15:49

Salut à tous ! :)
Alors voila, j'ai un Nexus S sous Android 4.0.3
Il se trouve que j'ai un problème au niveau de l'envois et de au niveau de la réception des MMS. Je sais que je galérais déjà un peu sous Gingerbread mais la aucun MMS ne passe.
Je suis chez Virgin, j'ai suivi les consignes qu'ils donnent sur leur site afin de paramétré le téléphone, et ca ne fonctionne toujours pas.
J'ai essayé en étant en 3G comme en Wi-Fi...
rien ne fonctionne.
Jai remarqué, dans les noms des points d'accès, que lorsque l'on crée un APN et que dans "type d'APN" je mets mms et que j'enregistre, je ne peux pas séléctionner le point d'accès, alors que si je mets en majuscule, MMS, je peux le sélectionner. donc j'ai essayé avec MMS (et non mms comme ils indiquent sur le site de virgin). Donc ensuite je le seléctionne, je fais des test pour voir si ca fonctionne, ca ne marche pas, je retourne dans les paramètre etc, et je me rend compte quil a changé tout seul de point d'accès...

Est ce que d'autre comme moi ont ces problèmes ? Est ce un bug d' ICS ? Merci de votre aide :D
Dernière édition par Seb90 le Jeu 5 Jan 2012 00:10, édité 1 fois.
Raison: Ajout "résolu" + déplacement
Andromane
 
Messages: 4
Inscription: Lun 2 Jan 2012 03:36

Re: Quelques soucis MMS

Messagede Tostaki » Lun 2 Jan 2012 17:54

Quels sont les paramètres installés ?

Pour les MMS, le Wi-Fi n'est d'aucune aide. C'est en 3G uniquement.
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Quelques soucis MMS

Messagede Andromane » Lun 2 Jan 2012 23:39

C'est à dire mes paramètres installés ?
Au niveau du point d'accès ? :
Nom : VM MMS (meme si je crois que le nom n'est d'aucune importance)
APN : orange.acte
Nom d'utilisateur orange
mot de passe : orange
MMSC : http://mms.orange.fr
Proxy MMS : 192.168.10.200
Port MMS : 8080
MCC : 208
MNC : 01
Type d'authentification : PAP
type d'APN : MMS (et non mms car j'ai remarqué qu'après je ne peux pas sélectionner, le bouton radio à droite ne s'affiche pas)
Protocole de l'APN : IPv4
Réseau : non spécifié.

Je n'ai pas mentionné lorsque c'est Non défini.
en espérant avoir répondu correctement à ta question. ;)
Andromane
 
Messages: 4
Inscription: Lun 2 Jan 2012 03:36

Re: Quelques soucis MMS

Messagede Tostaki » Mar 3 Jan 2012 01:07

J'oubliais, quelle est la version de ICS ? officielle ou non ?

Pour info, j'ai regardé vite fait sur mon Galaxy nexus. majuscule ou non ne change probablement rien puisque j'ai les miens en minuscule.
Sur mon Nexus S, version CM9 alpha aussi.

Essaie de compléter celui de l'internet mobile avec les données MMS et d'ajouter mms dans le type
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Quelques soucis MMS

Messagede Andromane » Mar 3 Jan 2012 01:24

Oui je pense bien être en MàJ officielle, meme si je l'ai un peu forcé, j'ai dl un fichier, puis renommé en update.zip etc

Ca ne fonctionne toujours pas. d'ailleur je n'ai meme pas de connexion 3G en faisant ca. Peutetre parceque l'APN du WAP c'est ofnew.fr alors que le MMSC est http://mms.orange.fr. Je sais pas :/
l'itinérance des données doit-elle être active ?

Merci de ton aide.
Andromane
 
Messages: 4
Inscription: Lun 2 Jan 2012 03:36

Re: Quelques soucis MMS

Messagede Tostaki » Mar 3 Jan 2012 11:43

L'itinérance de données non, les données oui

Première chose : appelle le service client pour avoir confirmation des paramètres APN pour data et pour MMS
Ensuite, supprime tous les paramètres
Remet les manuellement (ceux fournis par Virgin)
redémarre

Ensuite, cela devrait fonctionner
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Quelques soucis MMS

Messagede Andromane » Mar 3 Jan 2012 23:39

Je n'ai pas appelé le service client, mais comme tu le m'a conseillé j'ai effacé tout les autres paramètres.
De plus, dans type d'APN j'ai mis "mms,default" et ca la sélectionné automatiquement, je sais pas si c'est nécessaire au fonctionnement, mais après un reboot, ça fonctionne :)

Merci beaucoup de ton aide ! :D
Andromane
 
Messages: 4
Inscription: Lun 2 Jan 2012 03:36

Re: Quelques soucis MMS

Messagede Tostaki » Mar 3 Jan 2012 23:58

Affaire classée :)
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [RÉSOLU] Quelques soucis MMS

Messagede fabnroll » Ven 9 Mar 2012 22:13

Je galerais depuis plusieurs mois et après la visite sur le forum, le problème des mms sur mon nexus S est ENFIN résolu !
Merci à vous tous !
fabnroll
 
Messages: 1
Inscription: Ven 9 Mar 2012 22:08

Re: [RÉSOLU] Quelques soucis MMS

Messagede Sérial Glisseur » Ven 9 Mar 2012 22:46

Au plaisir.

Envoyé depuis mon A500 avec Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42


Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité