• Publicité

Android 2.3.4 et FPse

Une question sur une application, c'est ici

Android 2.3.4 et FPse

Messagede jeje640 » Mar 12 Juil 2011 13:48

Voila j'ai un samsung galaxy S SCL ( I 9003 ), je l'ai passé par odin dans sa version 2.3.4. Tous marche bien saus mon application favorite, FPse ne lance plus mes roms. Quand je lance un roms ( FF 8 ), l'écran reste noir puis l'application ce ferme toute seul. Esque ce problème vient que de moi ou ece une incompatibilité entre la version android 2.3.4 et FPse.
Mon Fpse est a jour ( maj automatique via le market )
J'ai effectuer tous les réglages FPse ( bios notamment )
jeje640
 
Messages: 15
Inscription: Lun 11 Juil 2011 20:22

Re: Android 2.3.4 et FPse

Messagede Sérial Glisseur » Mar 12 Juil 2011 13:52

Je ne connais pas FPse...

Mais une question me vient. Après avoir fait la hise à jour en 2.3.4 tu as restauré l'application ou ré-installée ?

As tu fait les wipe avant la mise à jour 2.3.4 ?

Ah ben du coup, cela me fait 2 questions et plus une !!! :oops:
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Android 2.3.4 et FPse

Messagede jeje640 » Mar 12 Juil 2011 13:57

FPse c'est un émulateur de la ps1.
Avant de passer en 2.3.4 j'ai remis le téléphone à zero. (sortie usine )
Et j'ai re télécharger l'application via le market puis re installer.
jeje640
 
Messages: 15
Inscription: Lun 11 Juil 2011 20:22

Re: Android 2.3.4 et FPse

Messagede Sérial Glisseur » Mar 12 Juil 2011 15:58

Essaies de refaire là procédure et si le résultat est le même je pense que c'est pas compatible 2.3.4

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Android 2.3.4 et FPse

Messagede jeje640 » Mar 12 Juil 2011 20:01

Aucun changement, j'ai fais une demande sur le site officiel, si j'ai une réponse je la communiquerai sur ce post, je vous tiens au courent.
Merci.
jeje640
 
Messages: 15
Inscription: Lun 11 Juil 2011 20:22

Re: Android 2.3.4 et FPse

Messagede Sérial Glisseur » Mar 12 Juil 2011 20:43

Ok, alors on va attendre.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Android 2.3.4 et FPse

Messagede jeje640 » Mer 13 Juil 2011 15:45

J'ai deux personnes sur le cou pour m'aider, mais sinon on me propose de passer en 2.3.3 car sur cette version sa marche, même si normalement sa devrai marcher sur 2.3.4. Le problème c'est que je ne trouve aucun tuto avec les fichiers pour passer en 2.3.3 sachant que j'ai un galaxy S scl ( i 9003) qui n'utilise pas les même fichier pour les mises à jours que le galaxy S ( i 9000). Vous avez un tuto en stock ?
jeje640
 
Messages: 15
Inscription: Lun 11 Juil 2011 20:22

Re: Android 2.3.4 et FPse

Messagede Sérial Glisseur » Mer 13 Juil 2011 15:50

Sauf erreur de ma part, il n'y a aucun firmware officiel 2.3.3 pour le SCL
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Android 2.3.4 et FPse

Messagede jeje640 » Mer 13 Juil 2011 15:54

Ils ont sortis une version en 2.3.3 pour le galaxy S et le galaxy S scl non ? ils sortent une nouvel version du téléphone moins bonne et ils le laissent de cotès ? ralala. Sinon merci pour l'aide, je tien toujours informé pour fpse.
jeje640
 
Messages: 15
Inscription: Lun 11 Juil 2011 20:22

Re: Android 2.3.4 et FPse

Messagede Sérial Glisseur » Mer 13 Juil 2011 16:04

Non, non. Ce que je veux dire c'est qu'ils ont sorti deux versions officielles en 2.3.4 mais je n'ai aucune trace d'une version 2.3.3 !

Attendons que Tostaki passe, il confirmera ou infirmera mes dires.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Suivante

Retourner vers Applications

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 1 invité

  • Publicité
cron