• Publicité

[Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede emic » Dim 15 Mai 2011 20:20

Ah oui je me suis dit aussi... Merci mais c'est de ces mêmes commandes dont je parlais pour Terminal Emulator.
Autrement, pour SGS Toolbox, pour le moment je m'en débrouille sans, même la fonction permettant de monter ou démonter en écriture le dossier /system, on y parvient tout pareil avec adb donc... C'est gentil mais je vais continuer sans ; et puis ce serait pas très cool pour le dev'. Et puisque l'on est dans les commandes adb, connais tu une commande qui permettrait de supprimer un fichier (en plus des adb pull et push) au lieu de toujours faire un rm en shell ??

Et pour mon affaire de son, j'avais eu le problème une petite heure en JP9 pendant les vacances dernières, je l'ai eu en Kyrillos' v4.1, en Lestatious aussi... Et maintenant en JPM. :cry: Peut-être serait-ce l'occasion d'essayer d'avoir un Naos tout neuf, s'ils sont gentils chez Orange...

Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede Vermillon » Dim 15 Mai 2011 20:39

Y a certainement une commande avec un "delete" quelque part, en se situant dans le bon répertoire.
Demande à Tostaki, il sait peut-être.

Tu devrais tenter de revenir au tout début, avec la même ROM que tu avais en acquérant ton tel.
Tu verrais si c'est un problème matériel, et si oui, ça passerait tout seul au SAV.

...

Demande à Seb ! :mrgreen:

Edit : finalement, non, le sensor ne fonctionne pas en 1.8.5..
Pour tester le matériel Samsung : ouvrir le clavier d'appel, et entrer *#0*#
Une page "LCD Test" s'affiche.
Appuie sur Sensor : tu pourras vérifier sur l'accéléromètre est opérationnel, ainsi que le Sensor.
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede emic » Dim 15 Mai 2011 22:10

Mouais, en attendant, le adb shell puis rm [nom de fichier] en root fonctionne mais ce serait plus rapide en passant directement via adb.

Sinon, je ne pense pas que ce soit vraiment un problème matériel puisque le téléphone émet parfois des sons, et parfois non ; et ce quelque soit la ROM (du moins celles que j'ai testé : Kyrillos' v4.1, les Lestatious, JP9, JPM). Plus précisemment, il me semble que peu après le flash, ça fonctionne et ensuite plus... Puis ça revient... Quand ça veut!

Je vais essayé un Factory Reset pour voir... Je peux aussi tester le matériel samsung comme tu le dis, je suppose qu'il y a une section pour le haut parleur. Et si ça persiste, comme tu dis, j'aurais plus qu'à reflasher en JG3 d'origine et retour SAV Orange s'il le veulent bien...

Et op' un p'tit Naos tout neuf! 8-)


Merci.

Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede Vermillon » Dim 15 Mai 2011 22:22

Justement, si aucune ROM ne rectifie le problème de son, c'est un problème hardware et non software.
Enfin, teste donc et tiens nous au courant :)

De mon côté, j'aimerais "unmount" mon /system...
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede Seb90 » Lun 16 Mai 2011 12:58

@emic: Pour un retour en SAV, il faut remettre ton tel en Firmware d'origine, et si tu es en France, d'appeler le 3970 pour qu'il te changent ton tel.
Pour tester le Hardware, j'utilise Z-Device Test qui est très complet!

@Vermillion
Juste comme ça... Comment veux-tu démonter /system alors que le système lui même en a besoin...??? C'est, EN GROS, comme si tu essayais de formater C: sous windows... :D ( je dis ça parce que j'avais déjà essayé à mes débuts...)
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede Vermillon » Lun 16 Mai 2011 13:14

Va dire ça au CWM =/
Dans "storage & mount" j'ai choisi l'option "mout /system".
Depuis, j'ai que des emmerdes, et je peux plus installer l'update.zip
Donc j'aimerais pouvoir faire "unmount /system" pour revenir à la config de base.. mais ça veut pas.
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede Seb90 » Lun 16 Mai 2011 13:45

Autant pour moi, j'avais zappé que c'était depuis le recovery...
Mais de là, je ne vois pas quoi faire d'autre... Il me semble que tu as déjà essayé en repartant depuis une XXJPM? Et depuis une 2.1?

édit, et en ligne de commande adb?
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede Vermillon » Lun 16 Mai 2011 14:39

J'ai aussi pensé à repartir d'une 2.1 depuis qu'un gars m'a dit "try to disable data2sd".
Je tente d'abord la Kyrillos 5.0 final pour voir ; en cas d'échec je repartirai d'un 2.1 puis la longue chaine de Maj..

*soupir*


Edit : pas moyen de démonter /system..
C'est parti pour une 2.1
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede emic » Lun 16 Mai 2011 20:12

Salut,
merci pour ces précisions. Mais pour le retour SAV, oui le firmware d'origine il est présent sur samfirmware.com ; ce n'est donc pas un problème de ce coté là... Autrement, pendant combien de temps orange accepte les retours parce que ça fait quand même depuis décembre que je l'ai ce téléphone.
J'ai testé le matériel avec *#0*# est tout fonctionne mis à part "speaker" ; en revanche il semble que le haut parleur d'appel fonctionne correctement ; heureusement!! :lol: Ce serait ennuyeux pour un téléphone ! Sinon, je peux tester le soft que tu me proposes, je verrais bien ce qu'il me dit. Mais, j'ai remarqué dans les applications éxécutées et il semble que le "Lecteur de son" n'est pas présent dans la liste. Le problème viendrait peut-être tout simplement de là ; ce qui expliquerait aussi pourquoi une fois ça fonctionne puis une autre non. Connaitriez vous un moyen (une commande en console par exemple) pour lancer tel ou tel service ou application? Histoire de vérifier que ce ne soit pas hardware...
Merci par avance.

Aymeric

EDIT: Seb, est-ce que tu pourrais faire un petit tuto concernant le a2SD ou data2SD ou autre, je ne sais pas exactement. En fait, je souhaiterais que ça fasse exactement la même chose qu'avec le lagfix V2 ; à savoir l'installation de toutes les applis automatique sur la SD et que l'on puisse se rendre compte quelque part (dans les paramètres =>mémoire par exemple ou au moins dans TitaniumBackup) de la mémoire restante. Je te demande ça parce que j'ai tenté celui que tu m'avais conseillé et ça n'a pas fonctionné ; du moins, je n'ai pas tellement bien compris ou autre... :?
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] ROM Lestatious 2.0 Build 1.7

Messagede vtimd » Lun 16 Mai 2011 20:19

Pour la garantie Orange, la durée est de 1 an à partir de la date d'achat.

Ensuite pour la app2sd tu as les infos (Les liens sont accessibles aux membres, inscrivez vous... :-) ) Je l'ai installé sur la rom Orange I5801BVJP9 et ça fonctionne très bien (il faut biensur avoir partitionné ta carte avant). La memoire sera ensuite détaillée sur la page d'accueil de Titanium Backup.
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

PrécédenteSuivante

Retourner vers Galaxy Teos / Naos I5800 / I5801

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité