• Publicité

[Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Dim 10 Avr 2011 00:10

Non, j'ai mis aussi 13... C'est là que c'est bizarre! Pour que cela fonctionne, j'ai dû le re-signer.
J'ai lâché le tuto (Les liens sont accessibles aux membres, inscrivez vous... :-) ).
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Dim 10 Avr 2011 09:05

Génial pour le tuto! Merci beaucoup, beaucoup!
Sinon, à moi aussi, il m'envoyait un message d'erreur m'explicant que ça n'était pas possible car l'apk n'était pas signé... Donc là avec cette manip (que j'ignorais totalement) en principe, on doit pouvoir simplement installer l'apk en cliquant dessus à la racine de la carte SD comme on le fait pour n'importe quel autre apk téléchargé ailleurs que sur le market? ! En autorisant bien sur dans les paramètres l'installation des sources inconnues... Désolé, mais je suis prudent tout de même parce que la première fois, j'avais vraiment bien planté l'appareil! Et si je pouvais éviter le flash, je ne rechignerais pas!
Merci d'avance.
Aymeric

Image
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Vermillon » Dim 10 Avr 2011 13:02

Je veux pas faire mon chiant, mais cette discussion n'a pas sa place ici.. =/
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Dim 10 Avr 2011 13:56

Si si tu as tout à fait raison (au départ, il y avait un rapport mais ça a dévié... :oops: ). Désolé et de toute manière ça y est, c'est fait, je pourrais donner mes retours sur le post dédié qui a été créé hier au soir !
Merci a tous pour votre contribution et bonne continuation.
Aymeric.
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Sam 7 Mai 2011 22:56

Bonsoir,
je suis repassé en JP9, viré toutes les applications superflues, réussi cette fois ci à rooter correctement avec SuperOneClick, etc.
Seulement, à l’exécution du script d'installation du lagfix il me retourne ça :
Code: Tout sélectionner
Pushing required files to /sdcard.
* daemon not running. starting it now *
* daemon started successfully *
mkdir failed for /data/lag, File exists
448 KB/s (2297 bytes in 0.005s)
251 KB/s (1032 bytes in 0.004s)
5 KB/s (59 bytes in 0.011s)
764 KB/s (28180 bytes in 0.036s)
923 KB/s (9460 bytes in 0.010s)
1808 KB/s (18520 bytes in 0.010s)
2763 KB/s (93396 bytes in 0.033s)
1673 KB/s (13708 bytes in 0.008s)
1344 KB/s (9636 bytes in 0.007s)
2718 KB/s (111336 bytes in 0.040s)
2661 KB/s (4001493 bytes in 1.468s)
2694 KB/s (976824 bytes in 0.354s)
"--------------------------------------------------------------------"
"Running lagfix now"
"--------------------------------------------------------------------"
Enter apps partition size in megabytes (MB):256
sh: applet not found
Appuyez sur une touche pour continuer...

Je ne sais pas comment faire ; quelqu'un aurait-il déjà rencontré ce problème?? Je précise que j'ai le kernel modifié avec le JIT activé mais ça me retournait cela aussi sur le kernel de base avant d'installer le FUGUMOD 2.2 donc il n'y a pas de raison... Aussi, j'ai essayé l'autre lagfix et mon tel ne redémarre jamais ; le lagfix ne s'installe point...
Merci d'avance.

Aymeric.
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Sérial Glisseur » Dim 8 Mai 2011 00:27

Tu n'aurais pas viré un truc qu'il ne fallait pas ?
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Dim 8 Mai 2011 02:25

Comme le dit mon collègue, on dirait qu'il manque quelque chose, apparemment dans le dossier du lagfix, sh étant un format Android (un fichier qui doit être transféré sur le tel lors de l'exécution du lagfixme.bat)...
Essais en télécharger une nouvelle fois le dossier et recommence l'installation.
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Dim 8 Mai 2011 11:35

Merci de vos réponses mais oui, c'est ce qu'il me semblait avoir compris aussi ; c'est pourquoi j'avais vérifié que le fichier .sh était bien présent dans /files. J'ai aussi essayé de re-télécharger le fichier mais la finalité est la même... Mais comme tu dis que le fichier doit être transféré sur le tel, peut-être puis-je le(s) transférer manuellement?

Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Dim 8 Mai 2011 11:59

Je n'y suis jamais arrivé!!
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Dim 8 Mai 2011 12:30

Ok bon bah alors... J'ai trouvé un autre lagfix : celui de Motafoca ; je viens d'essayer et donc il semblerait que l'installation a fonctionné, le téléphone a même redémarré par lui même comme prévu. Ah! Voilà le score quadrant : 492... Pas terrible terrible mais bon c'est déjà mieux que ce que c'était. Je vais activé le JIT et je vais voir...
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

PrécédenteSuivante

Retourner vers Galaxy Teos / Naos I5800 / I5801

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité
cron