• Publicité

Téos / xjpa et appareil photo

Posez ici toutes les questions que vous vous posez

Re: Téos / xjpa et appareil photo

Messagede Seb90 » Sam 15 Jan 2011 00:58

Moi je suis retourné en JPF sans le lagfix, trop de bugs, je vais rééditer le tuto pour prévenir...
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: Téos / xjpa et appareil photo

Messagede Sérial Glisseur » Sam 15 Jan 2011 00:58

Vermillon a écrit:J'ai retenté la XXJPF, avec le fichier de boot (comme la première fois), et cette fois-ci tout s'est bien passé, mon téléphone tourne comme un charme. Plus qu'à remettre le lagfix.
Mais chuuut ^^


On a rien entendu...
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Téos / xjpa et appareil photo

Messagede papyphil38 » Sam 15 Jan 2011 01:11

re bonjour, changement de programme, j'ai été tenté d'essayer le lagfix avant de changer la rom, eh bien c'est super et tout marche (apparemment) comme il faut, le gps tjrs rapide en fix, et même l'appareil photo qui ne bug plus. Donc je vais attendre la màj officielle dont nous parle Tostaki. Je continue mes réinstallations et vous tiens au courant en cas de bug. Merci de votre aide et de votre gentillesse. Cordialement, Philippe
papyphil38
 
Messages: 54
Inscription: Mar 7 Déc 2010 22:47

Re: Téos / xjpa et appareil photo

Messagede Sérial Glisseur » Sam 15 Jan 2011 01:14

Le Lagfix corrigeant ton soucis d'appareil photo... De plus en plus curieux,

Ce qui compte, comme on dit c'est le résultat. Donc content pour toi.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Téos / xjpa et appareil photo

Messagede Seb90 » Sam 15 Jan 2011 01:37

Je ne pense pas que cela vienne du lagfix... Mais plutôt un petit soucis pendant le flash JPA...
En tout cas tant mieux si tout est rentré dans l'ordre!
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: Téos / xjpa et appareil photo

Messagede jlv45 » Dim 14 Aoû 2011 17:38

Bonjour,
je réponds à ce post qui date un peu, mais si ça peut aider.
J'avais le même problême sur mon Samsung Galaxy Teos chez Bouygues, de message "échec appareil photo" après avoir pris une photo ou 2.
Après avoir essayé tout ce qui se disait, j'ai trouvé, par hasard, une solution qui fonctionne avec mon appareil, tout simplement en activant le wifi...
Pour ne plus avoir le message j'active le wifi, je prends mes photos, impeccable et c'est tout.
Ce n'est peut être pas valable pour tout le monde, je ne sais pas.
Cordialement
JLV45
SAMSUNG TEOS - Bouygues - android 2.2 (je crois)
jlv45
 
Messages: 1
Inscription: Dim 14 Aoû 2011 17:27

Re: Téos / xjpa et appareil photo

Messagede vtimd » Mar 16 Aoû 2011 20:56

Merci.

Depuis ce bug a été corrigé dans les différentes ROM (customs et officielles)
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Précédente

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

  • Publicité