• Publicité

[Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede jmr1c2 » Dim 12 Déc 2010 17:26

Pour faire court, si l'on a l'habitude de flasher des carte mère et que l'on suit à la lettre le tuto,
y a t il un risque de se retrouver avec un bout de plastique inutilisable !!!
Avatar de l’utilisateur
jmr1c2
 
Messages: 7
Inscription: Sam 11 Déc 2010 17:20

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede Tostaki » Dim 12 Déc 2010 17:33

non.

Jeudi j'ai flashé un Teos avec la même méthode. Cela s'est mal passé. Donc même avec un flash (ou des flashs) ratés, ce n'est pas perdu
Je l'ai récupéré après 12 flashs à en essayant les différentes dans les versions dispo.

J'ai flashé le Galaxy S du premier coup. Il faut faire attention au mode administrateur et surtout au cable USB : celui d'origine. (mon souci initial avec le Teos est venu du cable)
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede condemine » Dim 12 Déc 2010 17:44

Salut a tous j ai essayer de flasher cette rom rater j ai ensuite passez mon samedi complet a flasher avant d avoir un flash qui marche j ai mis la jpk je me demande si ca ne vient pas d oldin

Image
condemine
 
Messages: 5
Inscription: Mar 7 Déc 2010 18:52

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede jmr1c2 » Dim 12 Déc 2010 18:17

Autre petite question c'est quoi un Lag Fix, car il semblerait qu'il ne faut pas en avoir fait pour flasher la ROM??? :(
Avatar de l’utilisateur
jmr1c2
 
Messages: 7
Inscription: Sam 11 Déc 2010 17:20

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede Sérial Glisseur » Dim 12 Déc 2010 18:22

Inutile de poster trois fois le même message les uns en dessous des autres.

Tu n'auras pas de réponse plus rapidement. (surtout si tu repost toute les 10 minutes) On ne peut pas être là en permanence pour répondre aux questions. On a nous aussi une vie !

Ceci dit, as tu bien suivi toute la procédure correctement ?

As tu bien téléchargé les fichiers nécessaire ?

As tu essayé de re-télécharger pour voir si il n'y avait pas eu un soucis lors du premier téléchargement ?

Quel système as tu sur ton ordi ?

As tu essayé avec un autre PC ?
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede Sérial Glisseur » Dim 12 Déc 2010 18:22

jmr1c2 a écrit:Autre petite question c'est quoi un Lag Fix, car il semblerait qu'il ne faut pas en avoir fait pour flasher la ROM??? :(



Un lagFix est une application qui est censé rendre ton smartphone plus rapide et avec de meilleures performances.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede Tostaki » Dim 12 Déc 2010 18:26

condemine a écrit:Salut a tous j ai essayer de flasher cette rom rater j ai ensuite passez mon samedi complet a flasher avant d avoir un flash qui marche j ai mis la jpk je me demande si ca ne vient pas d oldin

Image


Comme tu postes depuis ton mobile, cela doit être en ordre maintenant.
Quelle version est installée au final ?
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede condemine » Dim 12 Déc 2010 20:30

Moi je pensse que ces oldin car pourkoi ca marcherai au bout de plein de fois la derniere fois que je l avait flasher premier coup ensuute 2 heur a chaque fois puis la pour la jpu que j ai finalement pas 1 journee bizar oldin s arrete et ecran de couleiur differente a chaque rater si quelq un ces debqui ca vien

J mescuse pour les faute de frappe oldin avance defois j usqu a modem bin pui stop ecran bleu ou rouge vert et autre j usqu au flash reussi la jpk que je trouve moyenne

Image
condemine
 
Messages: 5
Inscription: Mar 7 Déc 2010 18:52

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede Tostaki » Dim 12 Déc 2010 21:28

Ne t'emballe pas sur les posts, j'ai pas envie de devoir faire du ménage ensuite car un forum, ce n'est pas un chat.

Pour tes questions, je n'ai pas de réponse. La JPU est très bien passée pour moi sur 3 mobiles.
Il peut y avoir plein de réponses : instabilité des ports USB, cable douteux, PC instable, logiciel perturbateur ...

Si tu utilises la version d'Odin fournie dans l'archive, il n'y a pas de souci à priori
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [Samsung Galaxy S] MAJ XXJPU - Android 2.2.1 - Déc. 2010

Messagede jmr1c2 » Dim 12 Déc 2010 21:40

Bonsoir
Je viens de lancer le flash mais je pense qu'il ne se passe rien, c'est arrêté à Setup connection depuis 5 mn

Je pense que le téléphone n'est pas monté , puis je le débrancher, retirer la batterie pour le réinitialiser et le remettre en download?
Avatar de l’utilisateur
jmr1c2
 
Messages: 7
Inscription: Sam 11 Déc 2010 17:20

PrécédenteSuivante

Retourner vers Les tutoriels I9000

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

  • Publicité