• Publicité

[Résolu] Problème schéma.

Posez ici toutes les questions que vous vous posez

[Résolu] Problème schéma.

Messagede whity » Mar 16 Nov 2010 15:10

Bonjour j'ai un petit soucis avec le schéma de mon galaxy spica, j'en ai mis un mais je m'en rappel plus... Promis j'arrête les soirées trop arrosées.

Bref j'ai donc essayer le hard reset mais celui-ci reste tel qu'il est...
Ensuite le flash mais la mon portable n'est pas détecté par Odin et NPS.... j'ai donc fait des bidouilles sur mon pc pour qu'il soit détecté mais la impossible de le flasher quand même.
Après vient la récupération via le compte google mais je ne vois pas sur mon écran ou est ce fameux bouton même après les 5 tentatives.
Maintenant vient le SDK mais la je comprend pas trop le principe si quelqu'un peut m'éclairer la dessus ci dessus je pense que cela m'avancera un peu plus.
Merci d'avance à tous.
Dernière édition par whity le Lun 13 Déc 2010 13:07, édité 1 fois.
whity
 
Messages: 7
Inscription: Mar 16 Nov 2010 11:40
Localisation: france

Re: Problème schéma.

Messagede Tostaki » Mar 16 Nov 2010 16:23

L'idée est d'envoyer une commande "bas niveau" au téléphone pour qu'il effectue une remise à zéro complète.

Pour résumer, il faut :
- Récupérer l'archive proposée pour le HTc Hero dans la catégorie "Modification système", voir la liste des tutos
- Récupérer les drivers du Spica pour supporter le mode fastboot
- Passez le téléphone en mode fastboot
- Suivre le tuto pour le HTC
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Problème schéma.

Messagede whity » Mar 16 Nov 2010 22:55

Alors, je sais que je vais paraitre pour un pas doué mais dans la catégorie il y a plusieurs chose pour le HTC Hero, je prend le premier lien ? Après pour le reste je pense bien que ça va aller facilement.
Merci d'avance.
whity
 
Messages: 7
Inscription: Mar 16 Nov 2010 11:40
Localisation: france

Re: Problème schéma.

Messagede Tostaki » Mer 17 Nov 2010 00:36

Le second lien de la liste générale tout en ahut correspond à ton souci
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Problème schéma.

Messagede whity » Lun 13 Déc 2010 13:07

Je remonte le topic que j'ai créé pour dire que mon problème est résolu et qu'il était plus grave que je le pensais.
Je m'explique, j'ai envoyé mon galaxy spica en réparation, et je viens de le récupéré.
Pour ce qui est d'avoir du mal à être détecté par le pc est le connecteur charge/data qui était défectueux il me l'on changé. La mise à jour logiciel à donc par la suite été faite et mon problème est résolu.
Merci pour les propositions qui on été faite pour m'aidé je pense qu'elle risque de m'être utile pour l'avenir. :D
whity
 
Messages: 7
Inscription: Mar 16 Nov 2010 11:40
Localisation: france

Re: [Résolu] Problème schéma.

Messagede Sérial Glisseur » Lun 13 Déc 2010 19:10

Content pour toi.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42


Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité