• Publicité

Pas de recovery

Posez ici toutes les questions que vous vous posez

Pas de recovery

Messagede yoojou » Dim 26 Sep 2010 11:42

Salut à tous !
Alors voici mon probleme en esperant que vous puissiez m'aider : Hier j'ai essayer de flasher avec odin, mais mon pc à planté et l'operation à donc été arretée. Mais depuis ce moment, mon portable ne veut plus se mettre en mode recovery et download. Du coup, odin ne le reconnait plus puis qu'il redemare normalement au lieu de se mettre dans les deux modes cités precedement.
Bonne journée ^^
Dernière édition par Tostaki le Dim 26 Sep 2010 11:44, édité 1 fois.
Raison: Déplacement dans la section adéquate
yoojou
 
Messages: 7
Inscription: Dim 26 Sep 2010 11:20

Re: Pas de recovery

Messagede Tostaki » Dim 26 Sep 2010 11:44

enlève la batterie et recommence
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Pas de recovery

Messagede yoojou » Dim 26 Sep 2010 11:48

Avant, ça n'avait pas marché. Mais par soucis de bien appliquer ce qu'on me propose, j'ai quand même ré-essayer. Toujours pas plus de resultat. C'est un peu comme si il ne reconnaissait pas le "Volume bas+photo" et qu'il ne voyait que le raccrocher.
yoojou
 
Messages: 7
Inscription: Dim 26 Sep 2010 11:20

Re: Pas de recovery

Messagede Tostaki » Dim 26 Sep 2010 11:56

1- enlève la batterie
2- tente de rédémarrer
3- dit nous ce que tu as exactement
4- enlève la batterie
5- tente le mode download
6- Dis nous ce que tu as exactement
7- enlève la batterie
8- tente le mode fastboot
9- dis nous ce que tu as exactement
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Pas de recovery

Messagede yoojou » Dim 26 Sep 2010 12:02

Premierement, merci de me repondre ^^
Ensuite, quand je le redémarre, il s'allume normalement (rien à dire de plus).
J'ai enlevé la battrie et démarré en mode download, il s'allume normlement (comme à l'étape d'avant).
J'ai encore enlevé la battrie et démarré en mode fastboot, il s'allume normlement (comme à la premiere étape).
C'est comme si je n'appuiais que sur le bouton pour l'allumer
yoojou
 
Messages: 7
Inscription: Dim 26 Sep 2010 11:20

Re: Pas de recovery

Messagede yoojou » Dim 26 Sep 2010 12:21

Oh... j'ai honte... Omg, j'avais oublié qu'il fallait que le portable ne soit pas connecté en USB !
Merci beaucoup en tout cas ! Et désolé de vous avoir fait perdre du temps pour une erreur de ma part comme celle-ci...
Autre chose : Odin se bloque à :
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
Faut-il que je change de version (j'ai la v4.03)
yoojou
 
Messages: 7
Inscription: Dim 26 Sep 2010 11:20

Re: Pas de recovery

Messagede Tostaki » Dim 26 Sep 2010 12:30

Rappelles nous le modèle exact du mobile :)

Si tu sais démarrer normalement, c'est déjà cela. Je pensais que tu avais un brique. Ce n'est pas le cas.

Si tu es à l'aise avec la ligne de commande, il est possible d'utiliser la commande adb reboot recovery pour vérifier si le mobile ne donne plus accès à rien (active le mode debug USB avant).

Les outils sont disponibles (Les liens sont accessibles aux membres, inscrivez vous... :-) ), mais selon le mobile, ne suis pas forcément le tuto
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Pas de recovery

Messagede Tostaki » Dim 26 Sep 2010 12:36

bon, on est mieux parti.
Oui regarde avec d'autres versions, et vérifie bien que tu aies démarré odin en mode administrateur
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Pas de recovery

Messagede yoojou » Dim 26 Sep 2010 12:36

J'ai changé de version : bah ça fonctionne j'ai la v3.95 ! Alors je sais pas pourquoi, mais c'est pas grave ! Je demande juste ça, que ça fonctcionne ^^ Sinon, j'ai vu qu'il exitait un logiciel qui permet d'accéder au spica depuis l'ordi. On peut notamant faire ceci : installation en mode recovery du GPS.conf (optimisation du GPS pour la France) et plein d'autres instalations à partir du pc. Vous sauriez de quel logiciel il s'agit ?
yoojou
 
Messages: 7
Inscription: Dim 26 Sep 2010 11:20

Re: Pas de recovery

Messagede Tostaki » Dim 26 Sep 2010 12:38

Ne tripote pa aux fichiers système ;)
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Suivante

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité