• Publicité

installation eclipse plugin android debian

Posez ici toutes les questions que vous vous posez

installation eclipse plugin android debian

Messagede fabigol » Jeu 10 Juin 2010 14:15

bonjour,
je debute ne developpement android.. je veux installer le plugin eclipse..
je suis sous debian et j'ai la version d'eclipse gallileo..
je veux installer le plugins via install et l'adress http://dl-ssl.google.com/android/eclipse

mais lors de l'installation, j'ai l'erreur suivante que je ne comprend pas:
Code: Tout sélectionner
An error occurred during the org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust phase.
  session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust, operand=, action=).
  Cannot connect to keystore.
  Uninitialized keystore


merci de votre aide
fabigol
 
Messages: 1
Inscription: Jeu 10 Juin 2010 14:09

Re: installation eclipse plugin android debian

Messagede Tostaki » Jeu 10 Juin 2010 17:24

La seule raison approchante trouvée sur le site développeur Android est celle-ci

For Linux users

If you encounter this error when installing the ADT Plugin for Eclipse:

An error occurred during provisioning.
Cannot connect to keystore.
JKS

...then your development machine lacks a suitable Java VM. Installing Sun Java 6 will resolve this issue and you can then reinstall the ADT Plugin.


http://developer.android.com/sdk/eclips ... installing
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: installation eclipse plugin android debian

Messagede Eric » Mar 29 Juin 2010 00:00

Le problème provient du fait que le package ca-certificates-java n'est pas installé.

Il n'est pas disponible dans lenny mais dans squeeze
Voir :
http://packages.debian.org/source/squee ... cates-java

Eric
Eric
 
Messages: 1
Inscription: Lun 28 Juin 2010 23:22

Re: installation eclipse plugin android debian

Messagede Tostaki » Mar 29 Juin 2010 09:19

Difficile à voir.
Merci pour le feedback
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00


Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

  • Publicité