• Publicité

[ROM] JellyBean 4.1.2

Iconia A100, Iconia A101, Iconia A500, Iconia A501

[ROM] JellyBean 4.1.2

Messagede Patrick013 » Sam 18 Aoû 2012 16:21

Jelly Bean (4.1.2)


Enfin du nouveau pour nos tablette..... :P :P :P :P

Je suis cette rom depuis quelques temps et me suis décidé à la tester.

Voici quelques copies d'écrans :
Image .
Image .
Image .
Image .
Image .


Attention : Flashez comporte des risques, vous en êtes le seul responsable en cas de pépin. !!!!!!!
Sauvegardez vos données avec Titanium Backup ou équivalent.

Pour ceux qui seraient tenté de tester CyanogenMod 10 Preview, voici les liens vers :

La version de Thor & Digetx : (que je recommande vivement)
(Les liens sont accessibles aux membres, inscrivez vous... :-) )
Cette version est bien plus stable que celle presentée sur XDA, mais il faut dire que le travail de Thor a toujours été irréprochable.

XDA - Version du 12/08/2012
(Les liens sont accessibles aux membres, inscrivez vous... :-) )
(Les liens sont accessibles aux membres, inscrivez vous... :-) )

Pour installer cette ROM, vous devez :

- Rebootez en mode recovery
- Wipe Data/Factory Reset
- Wipe Cache
- Advanced -> Wipe dalvik cache
- Install Zip From SDCard ( apres avoir copié le fichier dans la mémoire de votre téléphone bien sur !!! ;) )
- Sélectionnez le fichier cm10... et faites "Yes"
- Transpirez et rongez-vous les ongles pendant l'installation puis dans la foulée
- Sélectionnez le fichier GApps... et faites "Yes"
- Rebootez votre tablette à la fin.

Et maintenant, le grand frisson, si tout c'est bien passé, vous êtes sous JB sinon........
recommencez tout le process......
Les demandes par messages privés n'auront aucune réponse. Le forum est un lieu de partage afin que les erreurs de chacun servent à tous ainsi que les solutions apportées.

Patrick.
A+


Téléphone :
Samsung Galaxy S3 - Android Lolipop 5.02 Temasek
Avatar de l’utilisateur
Patrick013
 
Messages: 809
Inscription: Jeu 10 Nov 2011 08:34
Localisation: Marignane

Re: [ROM] JellyBean 4.1.1

Messagede Sérial Glisseur » Dim 19 Aoû 2012 21:55

Va falloir que je teste ça un jour prochain, merci Patrick
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [ROM] JellyBean 4.1.1

Messagede Patrick013 » Dim 19 Aoû 2012 22:53

A choisir, il vaut mieux tester la Thor qui est bien plus stable. Mais quand même quelques petits plantages de temps a autres, c'est un premier jet tout de même. Je vais modifier le premier post.
Les demandes par messages privés n'auront aucune réponse. Le forum est un lieu de partage afin que les erreurs de chacun servent à tous ainsi que les solutions apportées.

Patrick.
A+


Téléphone :
Samsung Galaxy S3 - Android Lolipop 5.02 Temasek
Avatar de l’utilisateur
Patrick013
 
Messages: 809
Inscription: Jeu 10 Nov 2011 08:34
Localisation: Marignane

Re: [ROM] JellyBean 4.1.1

Messagede Crazyb0b » Lun 20 Aoû 2012 15:41

3G operationnel?
Crazyb0b
 
Messages: 2
Inscription: Lun 20 Aoû 2012 15:22

Re: [ROM] JellyBean 4.1.1

Messagede Patrick013 » Lun 20 Aoû 2012 18:32

Pas trouvé comment le faire fonctionner, mais il faudrait fouiller le forum de Thor helas en anglais, moi pas trop comprendre ce truc là :?
Les demandes par messages privés n'auront aucune réponse. Le forum est un lieu de partage afin que les erreurs de chacun servent à tous ainsi que les solutions apportées.

Patrick.
A+


Téléphone :
Samsung Galaxy S3 - Android Lolipop 5.02 Temasek
Avatar de l’utilisateur
Patrick013
 
Messages: 809
Inscription: Jeu 10 Nov 2011 08:34
Localisation: Marignane

Re: [ROM] JellyBean 4.1.1

Messagede Pascr001 » Dim 2 Sep 2012 20:38

hello,

Je viens d'installer le recovery grace à ce tuto: topic2604.html
(merci à Patrick013 car j'ai galéré un moment avant d'y arriver!)

Je voudrais tester ce recovery et flasher ma A500 et je cherche une bonne ROM stable et fluide.
Y a t-il des retours sur celle-ci? Tant qu'à faire, autant passer sur une 4.1.1 si elle est bien?

[HS ON]
J'ai vu qu'il y en avait aussi d'autres (Taboonay 4.0.3, Thor 4.0.4, CM9 en 4.0.4, ...)? Y en a t-il un qui sort du lot et qui vaut le coup de flasher?
[HS OFF]

Merci d'avance de vos réponse.
PascR
Pascr001
 
Messages: 11
Inscription: Dim 2 Sep 2012 16:19

Re: [ROM] JellyBean 4.1.1

Messagede Patrick013 » Lun 3 Sep 2012 06:49

Salut
La plus recente et la plus suivie est celle-ci et elle fonctionne tres bien. Pour les autres, ce sont maintenant d'anciennes version, donc plus beaucoup d'évolutions à attendre.
Les demandes par messages privés n'auront aucune réponse. Le forum est un lieu de partage afin que les erreurs de chacun servent à tous ainsi que les solutions apportées.

Patrick.
A+


Téléphone :
Samsung Galaxy S3 - Android Lolipop 5.02 Temasek
Avatar de l’utilisateur
Patrick013
 
Messages: 809
Inscription: Jeu 10 Nov 2011 08:34
Localisation: Marignane

Re: [ROM] JellyBean 4.1.1

Messagede Pascr001 » Lun 3 Sep 2012 10:51

c'est cool, c'est celle que j'ai installé... et elle fonctionne bien pour le moment! :)
Y a t-il des bugs connus ou pas?
Pascr001
 
Messages: 11
Inscription: Dim 2 Sep 2012 16:19

Re: [ROM] JellyBean 4.1.1

Messagede Pascr001 » Lun 3 Sep 2012 23:13

Premier bug detecté:lorsqu'on sort en Hdmi, je il n'y a pas de son!!! (image OK mais no son)
Ça fait ça aussi chez vous il y aura réglage que tu faire sur la 4.1.1?
Merci de votre aide?

PascR
Pascr001
 
Messages: 11
Inscription: Dim 2 Sep 2012 16:19

Re: [ROM] JellyBean 4.1.1

Messagede joel8455 » Dim 7 Oct 2012 22:41

Bonjour
Moi j ai eu un probleme de connexion wifi ma connection est en wpa il a fallu que je me mette en wep sur ma box free maintenant plus de probleme mais moins de securite un autre probleme mon debug usb ne fonctionne pas quand je charge un tel il ne le reconnais pas pas de connexion
joel8455
 
Messages: 2
Inscription: Mar 2 Oct 2012 11:41

Suivante

Retourner vers Tablettes Acer

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité