• Publicité

Acer Liquid MT (S120) : problème pour l'allumer

Posez ici toutes les questions que vous vous posez

Acer Liquid MT (S120) : problème pour l'allumer

Messagede Zeker » Lun 16 Avr 2012 00:03

Bonsoir,

J'ai un problème avec mon téléphone, un Acer Liquid Metal (S120). Celui-ci ne s'allume plus depuis hier, je n'arrive même plus à le faire vibrer en essayant de l'allumer. Le voyant de chargement sur le haut ne s'allume plus quand je branche le chargeur, celui-ci n'étant pas le chargeur d'origine (cassé), j'avais remarqué/eu l'impression (cela fait des mois) que mon téléphone chargeait moins vite depuis son acquisition. Je le précise au cas où cela puisse avoir un rapport étant donné qu'en essayant d'enlever la batterie ou de charger mon téléphone, rien n'y fait.

Cependant il y a quelques instants, après de longues recherches sur google pour parvenir à résoudre mon problème, j'ai découvert quelques manipulations suceptibles d'y arriver : j'ai essayé VOL- + CAMERA + POWER, mon téléphone a pour la première fois vibré (2 fois) depuis que je n'arrivais plus à le faire marcher. Est donc apparu un genre d'écran noir comme des commandes (lors de mise à jour par exemple), pendant l'espace de 2 secondes. Ayant eu une lueur d'espoir, j'ai réessayé plusieurs fois, cela a marché 2-3 fois supplémentaires mais toujours moins longtemps. Maintenant, je n'y arrive plus du tout.

Voilà, fin de mon problème. Je précise qu'il n'y avait aucune circonstance particulière lorsqu'il a cessé de fonctionner (ni flash, ni mise à jour ou quoi que ce soit).
Je vous remercie d'avance pour l'aide apportée à mon cas.

EDIT : J'ai réussi à relancer cet écran noir une petite seconde, puis une seconde fois seulement des vibrations.
Zeker
 
Messages: 2
Inscription: Dim 15 Avr 2012 23:43

Re: Acer Liquid MT (S120) : problème pour l'allumer

Messagede Sérial Glisseur » Lun 16 Avr 2012 17:19

Il te faudrait, pour commencer, par trouver un chargeur officiel.

Envoyé depuis mon A500 avec Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Acer Liquid MT (S120) : problème pour l'allumer

Messagede Zeker » Lun 16 Avr 2012 19:44

J'ai trouvé de quoi substituer l'adaptateur prise électrique - USB - téléphone, et ça marche net. Problème réglé, merci quand même, je perdais espoir !!
Zeker
 
Messages: 2
Inscription: Dim 15 Avr 2012 23:43

Re: Acer Liquid MT (S120) : problème pour l'allumer

Messagede Sérial Glisseur » Lun 16 Avr 2012 20:13

C'est bien comme je pensais.

Problème de chargeur, batterie vide!

Envoyé depuis mon A500 avec Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42


Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

  • Publicité
cron