• Publicité

(Spica) NPS MAJ, Peripherique non pris en charge

Posez ici toutes les questions que vous vous posez

(Spica) NPS MAJ, Peripherique non pris en charge

Messagede ToGGi » Dim 23 Mai 2010 23:03

Bonsoir,

Voilà mon problème, voulant mettre a jour mon Galaxy Spica, je télécharge la dernière version de New PC Studio. J'ai suivis les instruction données sur le site Samsung et pourtant...
Après avoir installé NPS, je désactive le stockage de masse dans les paramètres, connecte le Spica a l'ordi, il est détécté, les drivers s'installent, puis il apparait dans NPS.

A la connexion du Spica j'ai donc ce message : (Les liens sont accessibles aux membres, inscrivez vous... :-) ).
Je clique ensuite comme indiqué sur le site de Samsung sur l'icône 'mettre à jour', choisis le GT-i5700, attend un peu et la...

Voilà ce qu'il m'affiche :(Les liens sont accessibles aux membres, inscrivez vous... :-) )...
Samsung a un drôle de sens de l'humour...

A n'y plus rien comprendre ... J'ai fouillé à travers tout le forum, et il semble que beaucoup ont des problèmes avec le Spica, mais je n'ai rien trouvé qui corresponde au mien.

J'ai essayé avec et sans stockage de masse, j'ai même redémarré en mode Download, et NPS me l'affiche (mais en tant que modem si je me rappelle bien).

Si quelqu'un a rencontré ce problème? ou sait comment je pourrais faire, je le remercie par avance :)

Windows XP SP3
NPS 1.4
Spica de chez SFR sous Android 1.5 (i5700XXIK1)

P.S: j'aimerais à avoir recours a Odin en dernier recours étant totalement novice a ce sujet.
ToGGi
ToGGi
 
Messages: 4
Inscription: Dim 23 Mai 2010 22:42

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede Tostaki » Lun 24 Mai 2010 00:49

Essaie avec la version 1.5 de NPS (Les liens sont accessibles aux membres, inscrivez vous... :-) )

Avis aux spécialistes du Spica, quelle version utilisez vous ?
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede ToGGi » Lun 24 Mai 2010 02:08

Merci pour le lien !

Je viens de l'installer (elle est plus funky que la v1.4), au premier essai il semblait qu'aucune mise a jour n'était disponible pour le Spica ((Les liens sont accessibles aux membres, inscrivez vous... :-) )).
Puis en redémarrant le téléphone, le message était différent disant que le serveur n'était pas disponible ((Les liens sont accessibles aux membres, inscrivez vous... :-) )). J'essairai donc plus tard.

Je posterais pour dire comment cela c'est déroulé. Merci encore pour la v1.5.
ToGGi
ToGGi
 
Messages: 4
Inscription: Dim 23 Mai 2010 22:42

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede Tostaki » Lun 24 Mai 2010 10:53

essaie très tard le soir. C'est un problème récurrent sur les serveurs de Samsung à Munich

Dernière solution, le faire à la main :)
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede ToGGi » Lun 24 Mai 2010 16:41

Noté, je vais essayer à différents moments.
Sinon je me risquerais a le faire manuellement, t'es tutos semblent complets. Au cas ou, la dernière version est bien la JE1? Et les ROMS sont officielles?

Merci pour les reponses rapides et l'aide :D , le problème de base est reglé.
ToGGi
ToGGi
 
Messages: 4
Inscription: Dim 23 Mai 2010 22:42

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede Tostaki » Lun 24 Mai 2010 19:31

Toutes les ROMs viennent de chez Samsung mais avec ou non une mise à dispo officielle
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede ToGGi » Lun 24 Mai 2010 20:26

Finalement je n'ai même pas attendus ta réponse pour le faire manuellement :D et tout marche ;) .

Encore merci pour l'aide, les conseil et surtout la rapidité. J'irais posté ce que je trouve changé entre la 1.5 et la 2.1JE1 sur le post approprié.
ToGGi
ToGGi
 
Messages: 4
Inscription: Dim 23 Mai 2010 22:42

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede Tostaki » Lun 24 Mai 2010 23:32

Cool
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede Bertrandb » Mar 22 Juin 2010 15:33

Bonjour,

J'aimerais mettre à jour mon SPICA. Passer de la version 1.5 à 2.1.

PROBLEME : NPS ne reconnait pas mon téléphone. Seule la carte "UMS Composite" s'affiche dans l'écran NPS et non pas "GT I57000" comme indiqué sur http://pics.imagup.com/ano1/1274706954.jpg

Quelqu'un saurait-il d'où vient le problème?

Merci par avance.
Pour info, je suis sous windows xp pro
Bertrandb
 
Messages: 5
Inscription: Mar 22 Juin 2010 15:15

Re: (Spica) NPS MAJ, Peripherique non pris en charge

Messagede Bertrandb » Mar 22 Juin 2010 19:45

MAJ réussie. Mais incroyable lenteur de mon SPICA.

J'ai ouvert un sujet sur cette lenteur pour un appel aux solutions :

topic303.html
Bertrandb
 
Messages: 5
Inscription: Mar 22 Juin 2010 15:15


Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité
cron