• Publicité

peur d'une mise à jour Android 2.1

Posez ici toutes les questions que vous vous posez

peur d'une mise à jour Android 2.1

Messagede golbut59 » Jeu 20 Mai 2010 20:38

bonjour à tous,
voilà je suis récemment acquéreur d'un Samsung Galaxy Spica et aprés avoir fait un tour sur diverse forum j'apprend que si l'utilisation du bluetooth de mon telephone est due au fait que le "programme" n'est pas encore adapté. en effet, pour que portable soit reconnue de mon PC et de new pc studio il me faut une version 2.0 (ou plus) du programme Android....
le probléme est que je suis un novice dans le domaine des smartphones (j'ai longtemps hésiter pour le i-phone mais je suis un Pro Samsung) et ai suivi les démarches dans un post (en parlant de celà le lien pour télécharger le logiciel officiel de MAJ samsung est H.S,enfin on ne peut pas télécharger)... méme si celà et bien détaillé, j'ai peur de me lancer car en informatique je suis loin d'être également un pro ,en résumé j'ai les boules de planter mon portable...
mes questions sont les suivantes,
est ce que passer MAJ en 2.1 vaut vraiement la peine pour exploiter mon portable au mieux(question réthorique je pense)?
étant sur Windows Vista celà est il suffisant?
connaissez vous un site permettant de télécharger le logiciel officiel des mises a jour Samsung?
aux vues de mes compétences informatiques, me conseillerez vous de sauter le pas et de me lancer dans la mise à jour de mon portable?
est ce que je vous ennuie avec mes questions?
dans tout les cas je vous souhaite de passer une trés bonne journée et une bonne continuation.
sans oublier un grand merci pour vos éventuelles réponses
golbut59
 
Messages: 20
Inscription: Mer 19 Mai 2010 10:02

Re: peur d'une mise à jour Android 2.1

Messagede Tostaki » Jeu 20 Mai 2010 22:01

Le soft NPS est là : (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Tente la mise à jour vers minuit ou après, le serveur Samsung sera moins chargé

La mise à jour est sympa, tu verras.

Pas de raisons d'avoir peur, en demandant de l'aide et des explications ici, tu les aura avec toutes les personnes qui ont franchi le pas.
Pour t'aider au mieux, n'oublie pas de mettre à jour ta signature avec ton modèle de téléphone et la version courante de son firmware.

Si tu tentes la mise à jour à la main via les tutos rédigés ici, dis nous avant quelle version tu as sur ton téléphone. Nous pourrons mieux t'aiguiller vers un tuto ou un autre

A++
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: peur d'une mise à jour Android 2.1

Messagede golbut59 » Jeu 20 Mai 2010 22:09

ma version du micrologiciel (Android ???? ) est 1.5 et le numéro de modéle est GT-I5700...
en revanche désolé de paraître aussi bête mais c'est quoi un firmware?
Dernière édition par golbut59 le Jeu 20 Mai 2010 22:17, édité 1 fois.
golbut59
 
Messages: 20
Inscription: Mer 19 Mai 2010 10:02

Re: peur d'une mise à jour Android 2.1

Messagede golbut59 » Jeu 20 Mai 2010 22:17

de plus j'ai installer New PC studio et ai attendu la fin de l'installation... je branche ensuite mon portable et rien ne semble se passer (portable reconnu?)
sauf biensur lorsque je clique sur le logo USB et ou il me demande de "monter"
golbut59
 
Messages: 20
Inscription: Mer 19 Mai 2010 10:02

Re: peur d'une mise à jour Android 2.1

Messagede fredvr6 » Jeu 20 Mai 2010 22:22

salut à toi

moi aussi j'avais un peu peur de faire la mise à jour, mais franchement ça vaut le coup, et c'est terriblement bien expliqué (encore merci a tostaki)

fais un peu le tour des tutoriels et tu comprendras vite.

bon courage
Samsung Galaxy Spica 2.1 JE1
PC Windows XP SP3
fredvr6
 
Messages: 30
Inscription: Mar 18 Mai 2010 08:35

Re: peur d'une mise à jour Android 2.1

Messagede Tostaki » Jeu 20 Mai 2010 23:25

golbut59 a écrit:ma version du micrologiciel (Android ???? ) est 1.5 et le numéro de modéle est GT-I5700...
en revanche désolé de paraître aussi bête mais c'est quoi un firmware?


Puisque tu es en 1.5 (quelle version exactement ? I5700XXI...quoi ?) je te conseille de procéder par étape.
Une mise à jour avec la version XXJCE a plus de chance de réussir de directement la XXJE1 (dernière en date)
Ceci est dans le cas où tu désires le faire à la main

Si tu veux le faire en automatique via NPS, essaie de décrire un peu ce qu'il se passe.
Vérifie également que le mode Debug USB est activé sur ton mobile (Menu, Application, debug USB)

Enfin, un firmware, c'est le logiciel qui permet à ton téléphone de fonctionner. Un firmware est fait spécifiquement pour un modèle de téléphone.
Par exemple, il est impossible d'utiliser un firmware de Samsung SPica sur un Samsung Galaxy. J'en ai vu qui ont esayé, ils ont pleuré ...
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: peur d'une mise à jour Android 2.1

Messagede golbut59 » Ven 21 Mai 2010 07:26

waou..... merci de tous vos renseignements dis donc moi qui n'y connais rien en informatique (enfin si je sais faire copier/coller) j'enrichi mon vocabulaire à chaque post!!!!
bon je vais me pencher sur quelle version de firmware (puisqu'apparement 1.5 ne suffit pas) je vais regarder aussi en mode débug du usb....
en fait lorsque je branche mon téléphone, je clique sur l'icone "rechercher nouveau périphérique" puis ensuite un tableau énumérant les différent dispositifs bluetooth apparait (dedans sont tous regrouper des anciens tel que j'avais auparavant relié à mon pc via bluetooth mais aussi le spica)
Le bluetooth du spica n'étant pas au point avec une version 1.5 je choisis donc de me connecté via "USB" là le petit tableau m'écrit "UMs composite connecté" mais je ne peux rien faire! alors j'opte pour "paramétre de connexion", et réglage manuel sauf qu'au final j'ai le droit à "vous avez connecté un modéle non enregistré.Impossible de poursuivre la communication.Déplacez vous pour rechercher le nouveau périphérique"
en tout cas merci de vos aides,j'avance petit pas par petit pas
golbut59
 
Messages: 20
Inscription: Mer 19 Mai 2010 10:02

Re: peur d'une mise à jour Android 2.1

Messagede golbut59 » Ven 21 Mai 2010 07:42

j'ai mis mon tel en mode débug USB et là mon ordi à reconnu mon tel sauf qu'au moment d'installer les pilotes (drivers je suppose) on me demande d'insérer le cd livreé avec le Spica mais.... y'en a pas!!!
ensuite on me demande de les installer manuellement (heuuuuuuu) ou que windows recherche une solution, j'opte pour windows et là : "échec de l'installation des pilotes"????? grrrrrrr
c'est vraiement à trés petits pas que j'avance et désolé aussi de réclamer autant vos sollicitations
golbut59
 
Messages: 20
Inscription: Mer 19 Mai 2010 10:02

Re: peur d'une mise à jour Android 2.1

Messagede golbut59 » Ven 21 Mai 2010 07:47

j'ai trouvé la version de la bande de base I5700XXIL1
golbut59
 
Messages: 20
Inscription: Mer 19 Mai 2010 10:02

Re: peur d'une mise à jour Android 2.1

Messagede fredvr6 » Ven 21 Mai 2010 08:12

Normalement avec NPS les pilotes sont installés non?

Ne t'inquiete pas j'ai eu aussi un souci de pilote à un moment...
Samsung Galaxy Spica 2.1 JE1
PC Windows XP SP3
fredvr6
 
Messages: 30
Inscription: Mar 18 Mai 2010 08:35

Suivante

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

  • Publicité