• Publicité

Remettre Clip Sonic DV135 en config usine

Viewsonic, Dell, ...

Remettre Clip Sonic DV135 en config usine

Messagede batz09 » Jeu 15 Mar 2012 22:36

Hello,

des amis m'ont confié une tablette android, marque CLip Sonic DV135, qui ne démarre plus.
Elle reste bloquée au démarrage, sur une image d'une espèce d'oiseau avec 2 pieds (bizarre), affiché en haute à gauche.
Pas moyen de charger android, ni même d'arrêter la tablette (on attend que la batterie soit vide)
La tablette n'est plus sous garantie, donc on peut oublier le sav.
En fait je cherche juste à savoir si qq'un connait une procédure pour réinitialiser l'appreil en config usine, en utilisant les boutons uniquement

ps : pas besoin de me dire que c'est une tablette de m..., je le sais déjà !

Merci d'avance
Batz09
batz09
 
Messages: 14
Inscription: Sam 28 Jan 2012 12:04

Re: Remettre Clip Sonic DV135 en config usine

Messagede Tostaki » Jeu 15 Mar 2012 23:36

Il faut contacter le service client pour savoir comment le passer en recovery ou en fastboot
Ap^rès ce sera plus simple d'aider
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Remettre Clip Sonic DV135 en config usine

Messagede batz09 » Ven 16 Mar 2012 12:32

Hello,
L'appareil a apparemment été acheté dans un magasin VIMA il y a plus d'1 an, donc rien à attendre de leur côté.
J'ai essayé d'expliquer mon problème au support client Clip Sonic, eh ben on peut dire que le service client porte mal son nom. J'ai juste eu une réponse auto m'invitant à m'adresser au vendeur de l'appareil... ca veut dire "démerdez vous"
Donc je tentais de trouver qq'un qui connait la procédure de recovery, avant de conseiller au proprio de l'appareil de le jeter... (ou de le mixer 8-) )
batz09
 
Messages: 14
Inscription: Sam 28 Jan 2012 12:04

Re: Remettre Clip Sonic DV135 en config usine

Messagede batz09 » Jeu 5 Avr 2012 21:53

Salut,
le service client de clipsonic a fini par m'envoyer une procédure de recovery.
Les fichiers sont composés:
- d'un driver => je l'ai installé, c'est OK
- d'une procédure de recovery (appuyer sur tel et tel bouton, et exécuter un programme)

Toute la procédure se déroule comme décrit dans le document, mais rien à faire, j'arrive pas à restaurer l'état original de l'appareil.
Quelqu'un a-t-il une autre suggestion à ma faire ?
Merci d'avance
batz09
 
Messages: 14
Inscription: Sam 28 Jan 2012 12:04

Re: Remettre Clip Sonic DV135 en config usine

Messagede Tostaki » Sam 7 Avr 2012 15:36

partage la procédure, on te dira ...
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Remettre Clip Sonic DV135 en config usine

Messagede batz09 » Mar 10 Avr 2012 21:36

La procédure est en PJ.
Ça t'intéresse aussi de voir les fichiers exécutables ?

Il faut lancer un update.bat qui contient les instructions suivantes

Set ANDROID_PRODUCT_OUT=C:\OS
fastboot flash recovery
fastboot flash boot
fastboot flash system
fastboot.exe flash splash logo.bmp
Fichiers joints
upgrading description for DV135.zip
(796.08 Kio) Téléchargé 898 fois
batz09
 
Messages: 14
Inscription: Sam 28 Jan 2012 12:04

Re: Remettre Clip Sonic DV135 en config usine

Messagede Tostaki » Sam 14 Avr 2012 12:01

Ils passent donc par le mode fastboot, c'est le plus bas niveau.
Cela devrait fonctionner

2 choses à vérifier :

1/ est-ce que la tablette est vraiment en mode fastboot ?
2/ est-ce que des messages d'erreur sont affichés pendant la procédure ?
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Remettre Clip Sonic DV135 en config usine

Messagede batz09 » Lun 16 Avr 2012 21:29

Hello,

1/ quand je presse le bouton back et reset, j'ai un message d'info sur le PC qui me dit que la procédure de fastboot est "enabled". Mais rien d'affiché sur la tablette.
2/ A l'exécution de la procédure, aucun message d'erreur

Voilà la log qui s'affiche sur le cmd (j'exécute juste "update.bat")

C:\os>update.bat

C:\os>Set ANDROID_PRODUCT_OUT=C:\OS

C:\os>fastboot flash recovery
sending 'recovery' (5172 KB)... OKAY
writing 'recovery'... OKAY

C:\os>fastboot flash boot
sending 'boot' (4888 KB)... OKAY
writing 'boot'... OKAY

C:\os>fastboot flash system
sending 'system' (104218 KB)... OKAY
writing 'system'... OKAY

C:\os>fastboot.exe flash splash logo.bmp
sending 'splash' (750 KB)... OKAY
writing 'splash'... OKAY

C:\os>

=> ensuite je dois reseter la tablette en appuyant avec un objet pointu dans le petit trou
J'ai l'écran de démarrage qui affiche "CLipsonic technology" puis cet espèce d'oiseau qui s'affiche en haut à gauche, et plus rien !
batz09
 
Messages: 14
Inscription: Sam 28 Jan 2012 12:04

Re: Remettre Clip Sonic DV135 en config usine

Messagede Tostaki » Mar 17 Avr 2012 10:34

Donc la tablette a un défaut.
Les messages montrent que le flash s'est bien passé ...
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Remettre Clip Sonic DV135 en config usine

Messagede Yazer38 » Ven 18 Mai 2012 11:15

Bonjour,

J'ai le meme problème que toi, Pourait-tu nous faire partager les fichiers fournit par Clip Sonic ?

Merci d'avance,
A+
Yazer38
 
Messages: 2
Inscription: Jeu 17 Mai 2012 20:47

Suivante

Retourner vers Tablettes - Toutes les autres

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité
cron