• Publicité

[Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede guillaum » Jeu 16 Juin 2011 22:51

Désolé j'ai du interrompre la manoeuvre qqles heures.

je recommence depuis un autre ordi...je vous tiens au courant

merci
guillaum
 
Messages: 25
Inscription: Mar 7 Juin 2011 23:54

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede Sérial Glisseur » Jeu 16 Juin 2011 23:09

OK, on attend de tes nouvelles.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede guillaum » Ven 17 Juin 2011 00:19

cela fait 10 minutes mtnt avecun branchement sur un autre ordi (le driver x86 a été installé) et toujours le meme message:

<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...


j'avoue ne pas trop savoir où j'en suis....

en scrutant tout je vois que sur l'image de Odin dans le tuto il n'y a rien d'écrit dans l'emplacement "Message" alors que moi en suivant le tuto je branche le telephone et il est marqué "detected" dans la partie message...
dois je penser que je dois d'abord mettre les chemins d'accès des fichiers puis brancher le tél??

j'ai lu qqle part qu'une version Odin3.98 marcherait mieux??

si quelqu'un a une idée...?

merci bcp!! (j'envisage d'y reflechir cette nuit et retenter demain alors amis de la nuit n'hésitaient pas ...)
guillaum
 
Messages: 25
Inscription: Mar 7 Juin 2011 23:54

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede samdler » Ven 17 Juin 2011 00:24

Ah bein voilà d'où vient ton problème...
Il ne faut que tu branches ton téléphone à l'ordi QU'UNE FOIS le paramétrage d'odin effectué pas avant...
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede guillaum » Ven 17 Juin 2011 00:34

ok merci
je viens de recommencer en procédant comme suit:
- j'ai tout débranché et éteint Odin.
- je fais volume bas+decrocher+eteindre
-puis le branche le tel
- je regarde si des drivers ont besoin d'être installés. rien ne se passe. (je vois pas l'interêt si j'ai déjà installé x86 avant)
-je débranche le tel
- je lance odin: mais là tous les chemins d'accès des fichiers sont déjà inscrits. Soit. je fais reset files et je remets les chemins d'accès.
- je branche le tel
- le tel est "detected"
- j'appuie sur start

et au bout de 10min:

toujours:

Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...

je crois que je v reflechir...je suis tjrs preneur d'idée

merci
guillaum
 
Messages: 25
Inscription: Mar 7 Juin 2011 23:54

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede samdler » Ven 17 Juin 2011 00:41

Là je ne vois pas pourquoi ça ne fonctionne pas... Si tes drivers sont installés, zappe cette étape, relance odin, mets tes fichiers, branche ton téléphone en mode download (tu as bien coché débug mode dans les paramètres de ton tel on sait jamais), une fois ton téléphone reconnu par odin (case jaune) go to START...
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede guillaum » Ven 17 Juin 2011 00:47

samdler a écrit:Là je ne vois pas pourquoi ça ne fonctionne pas... Si tes drivers sont installés, zappe cette étape, relance odin, mets tes fichiers, branche ton téléphone en mode download (tu as bien coché débug mode dans les paramètres de ton tel on sait jamais), une fois ton téléphone reconnu par odin (case jaune) go to START...


je suis bien d'accord et je vais essayer d'analyser avec vous:

l'histoire des drivers: comment savoir s'ils sont bien installés? dans l'icone en bas à droite de l'écran quand on branche un périphérique (style clé usb) je lis : "périphérique de stockage USB" . Ca ne peut être que mon tel. est ce normal?
guillaum
 
Messages: 25
Inscription: Mar 7 Juin 2011 23:54

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede guillaum » Ven 17 Juin 2011 00:49

et oui oui g bien coché debug et il y a bien une case jaune sous "Com port mapping".
;)
guillaum
 
Messages: 25
Inscription: Mar 7 Juin 2011 23:54

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede samdler » Ven 17 Juin 2011 00:51

Jusque là normal...
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: [Samsung Galaxy] MàJ I7500XEJC6 - Android 1.6 - Mar. 10

Messagede guillaum » Ven 17 Juin 2011 00:52

bon je reflechis à tt ca cette nuit!

merci encore et à demain si vs voulez perseverer avecmoi!
guillaum
 
Messages: 25
Inscription: Mar 7 Juin 2011 23:54

PrécédenteSuivante

Retourner vers Galaxy I7500

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité