• Publicité

[Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede PetiteSophie » Lun 10 Mai 2010 21:32

Ah c'est bizarre ça =S Moi il s'allume étou normalement, fin comme avant la tentative quoi -__-"
PetiteSophie
 
Messages: 12
Inscription: Lun 10 Mai 2010 20:40

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede unforgiven » Lun 10 Mai 2010 22:05

Ba là j'ai réessayé la MAJ et toujours rien, je rallume le téléphone, il s'allume correctement, donc va savoir lol. Je sais pas pourquoi sa ne fonctionne pas, je suis en train de télécharger la Version 1.6 et je vais essayé de l'installer pour voir. Je te tiens au courant.
unforgiven
 
Messages: 7
Inscription: Lun 10 Mai 2010 21:08

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede Tostaki » Lun 10 Mai 2010 22:22

Dites nous ce que vous avez fait exactement.
Avez vous installé les drivers ? Si oui, quel a été le résultat ?
Est-ce que votre mobile est reconnu par windows en mode download ? (pas de message particulier, message de la barre du bas à gauche : appareil connecté ...)
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede PetiteSophie » Lun 10 Mai 2010 22:26

Pour ma part, j'ai installé les driver parce qu'à chaque connexion du téléphone il me les réclamait, ensuite quand j'ai connecté en mode download je crois que rien n'est apparu à droite, pas de bruit de connexion de périphérique ni rien, mais j'croyais que c'tait normal puisque Odin reconnaissait quand même mon téléphone (la case jaune)
PetiteSophie
 
Messages: 12
Inscription: Lun 10 Mai 2010 20:40

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede unforgiven » Lun 10 Mai 2010 22:39

Alors pour moi avec New PC Studio, quand je fais " mise à jour " il cherche et après me dit " erreur de connexion " après j'ai essayé Kies de Samsung, il reconnait pas le Spica, après j'ai essayé Odin en mode Download, et là il reconnait bien le spica. Donc je charge les fichiers comme indiqué dans la procédure tuto, la rectangle jaune apparait en haut, je lance la mise à jour les minutes se décompte et j'attends, j'attends, j'attends rien ne ce passe, sa continue à défiler minutes par minutes mais sur le mobile rien ne bouge et sur Odin pareil. J'ai essayé sans la case reboot, c'est pareil sa ne change rien. J'suis chez Universal Mobile comme Sophie.

Merci à toi en tout cas !
unforgiven
 
Messages: 7
Inscription: Lun 10 Mai 2010 21:08

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede PetiteSophie » Lun 10 Mai 2010 22:44

Comment tu sais que j'suis chez UM?!
PetiteSophie
 
Messages: 12
Inscription: Lun 10 Mai 2010 20:40

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede unforgiven » Lun 10 Mai 2010 22:53

Tu l'as dit dans un post précédent.
unforgiven
 
Messages: 7
Inscription: Lun 10 Mai 2010 21:08

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede PetiteSophie » Lun 10 Mai 2010 22:58

Où?! xD

Bref, j'ai posté sur un autre forum, et apparemment pour ce qui est de la MAJ "normale" (via NPS) le serveur merdouille de trop et dans les heures de creux y'a plus de chance que ça marche... Vais tenter cette nuit si j'ai pas trouvé de solution d'ici là, mais j'comprends vrmt pas pourquoi comme ça, ça n'va pas :(
PetiteSophie
 
Messages: 12
Inscription: Lun 10 Mai 2010 20:40

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede unforgiven » Lun 10 Mai 2010 23:05

J'ai retenté là, et toujours riiiiiien ! Sa me soule donc j'vais me coucher avant de casser quelque chose. On se tiens au courant !
Bonne soirée et bonne nuit.

:)
unforgiven
 
Messages: 7
Inscription: Lun 10 Mai 2010 21:08

Re: [Samsung Spica] MàJ I5700EXXJD4 - Android 2.1 - Avril 10

Messagede Tostaki » Mar 11 Mai 2010 01:00

Essayez de connecter à un autre port USB
Essayez de connecter le mobile une fois qu'il est passé en mode download

Effectivement, les serveurs de Samsung peuvent merdouiller si trop de connexions simultanées sont établies

Autre solution également, tenter l'installation d'une version précédente (2.1 quand même) et re-essayer celle là plus tard
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

PrécédenteSuivante

Retourner vers Galaxy Spica I5700

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité