• Publicité

Problème de flashage !!!

Problème de flashage !!!

Messagede mielsud34 » Dim 18 Déc 2011 09:03

Bonjour à tous,
Cela fait la troisième fois que j'essaie de flasher mon SGS et toujours le même problème au final !
La première fois je pensais que j'avais fait une mauvaise manipulation mais apparemment non ! mais je ne comprend pas pourquoi j'ai toujours le même processus qui tourne en boucle sur mon SGS : Au démarrage, il affiche bien le logo avec la présentation et ensuite il recommence indéfiniment !!!
Le message d'erreur que j'ai est celui-ci :
-- Copying media files...
Successfully copied meida files.
#MANUAL MODE#
-- Appling Multi-CSC...
Installing Multi-CSC
Can't access to '/system/csc/FTM/system/'.
Successfully applied multi-csc.

SGS sous opérateur Orange

Est-que j'ai raté une opération ?
Merci pour votre aide ! J'espère n'avoir pas planté mon SGS !!! mad1
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede btkbass » Dim 18 Déc 2011 10:21

quel est ton mode operatoir de flashage ?
par odin ?
btkbass
 
Messages: 13
Inscription: Mar 1 Nov 2011 19:14

Re: Problème de flashage !!!

Messagede mielsud34 » Dim 18 Déc 2011 11:08

Bonjour,
Oui je l'ai effectué par ODIN !
Merci pour la réactivité !
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede Sérial Glisseur » Dim 18 Déc 2011 11:46

Tu as suivi quel tuto?

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Problème de flashage !!!

Messagede mielsud34 » Dim 18 Déc 2011 11:54

Bonjour,
voici dans le détail les infos que j'ai suivi !

:!: Je vous propose un tutoriel pour vous montrer comment installer Gingerbread 2.3.5 firmware I9000XXJVS sur votre Samsung Galaxy S.
Avertissement : Ces opérations comportent des risques. Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés.
[u]Pré-requis :
- Télécharger et décompresser Odin3 v1.7.zip
- Télécharger s1_odin_20100512.pit
- Télécharger et décompresser I9000XXJVS.rar (mot de passe pour décompresser : samfirmware.com )
Installer Gingerbread 2.3.5 (XXJVS) :
1.) Éteignez votre votre mobile.
2.) Allumez votre mobile en mode Download en appuyant simultanément sur les touches Volume Bas + Power + Home
3.) Connectez votre mobile à votre ordinateur via le câble USB.
4.) Sur votre ordinateur, lancez Odin3 v1.7.exe
5.) La première case Id com doit être jaune, preuve qu'Odin détecte votre mobile.
6.) Les cases Auto Reboot, F.Reset Time , re-partition et Phone Bootloader Update doivent être cochées.
7.) Cliquez sur l'onglet PIT et sélectionnez le fichier s1_odin_20100512.pit .
8.) Sélectionnez les fichiers contenus dans le la rom dézippée comme suit :
- CODE_I9000XXJVS_CL565837_REV03_user_low_ship.tar dans PDA
- MODEM_I9000XXJVS_REV_00_CL1059471.tar dans PHONE
- GT-I9000-CSC-MULTI-OXAJVS.tar dans CSC
9.) Cliquez sur Start pour lancer le flashage.
10.) A la fin du processus, votre mobile va rédemarrer. Vous pouvez déconnecter votre mobile de votre ordinateur lorsque Odin afficher PASS! :!:

C'est après ces recommandations que le problème est apparu !
Merci
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede Tostaki » Dim 18 Déc 2011 11:56

remet un firmware plus ancien et descend de version jusqu'à ce que ton téléphone redémarre
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Problème de flashage !!!

Messagede mielsud34 » Dim 18 Déc 2011 12:03

Bonjour,
Est-ce que cette version aidera à mon problème ?
MAJ XXJPU - Android 2.2.1 - Déc. 2010
Merci
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede Tostaki » Dim 18 Déc 2011 12:07

oui essaie
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Problème de flashage !!!

Messagede mielsud34 » Dim 18 Déc 2011 12:08

Ok
j'essaie et je reviens pour dire ce qu'il en est !
merci ;)
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede mielsud34 » Dim 18 Déc 2011 14:12

Re,
Après pause déjeuner et passage chez ODIN avec une ancienne version, je viens vous livrer le résultat !
Alors, le téléphone après le logo d'entrée s'est mis sur la page de configuration du clavier et ensuite il n'arrêtait pas de m'afficher des fermetures forcées de mes applications, puis l'entrée de mon PIN, puis à nouveau les fermetures forcées des applications, pour enfin se trouver sur la page d'accueil (bien évidemment perte de toute mes configurations préalables) je peux appeler, me faire appeler et l'ensemble des applications est sans suite, à chaque fois fermeture forcée !!!!
Dois-je maintenant passer à une version plus récente pour que mes applications soient actives ?
J'attends de vos nouvelles !!
Merci
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Suivante

Retourner vers Aide et Questions

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité