• Publicité

Problème de flashage !!!

Re: Problème de flashage !!!

Messagede Seb90 » Jeu 22 Déc 2011 23:33

Je sais plus si la question a été déjà posée... As-tu tenté de flasher depuis un autre PC?
Là, c'est ma dernière idée perso... :cry:
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: Problème de flashage !!!

Messagede samdler » Ven 23 Déc 2011 00:36

Autre petite suggestion, la CM7 est parfois capricieuse, mais si tu flashé une autre custom Rom via CWM ?
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: Problème de flashage !!!

Messagede Sérial Glisseur » Ven 23 Déc 2011 16:26

Donne nous en détail et dans l'ordre exact la procédure utilisée, merci

Quand je parle de la procédure, je veux dire dans l'ordre que tu utilises et non un copié / collé d'un tuto..

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Problème de flashage !!!

Messagede mielsud34 » Sam 24 Déc 2011 00:48

Bonsoir tout le monde,
Je n'ai pu apporter de réponse à vos remarques, observations et conseils car j'étais sur la route toute la journée (Troyes - Paris - Montpellier) quelques chose comme 1100 kms !!!
Je prends quelques jours de vacances mais un peu déçu de n'avoir pas pu trouver encore solution à mon problème mais je ne perds pas espoir !
Je vais m'employer à flasher une autre Rom, à partir d'un autre ordi !
Je reviendrai vers vous pour vous dire ce qu'il en est !
Merci encore à tous !
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede mielsud34 » Sam 24 Déc 2011 01:05

Sérial Glisseur a écrit:Donne nous en détail et dans l'ordre exact la procédure utilisée, merci

Quand je parle de la procédure, je veux dire dans l'ordre que tu utilises et non un copié / collé d'un tuto..

Sent from my GT-I9100 using Tapatalk

Alors sur recommandation, je suis passé en CM7. J'ai d'abord installé via Odin cet Rom "Android 2.3.5 sur Samsung Galaxy S - firmware XXJVT - version Gingerbread" en cochant bien repartition !
Ensuite, après avoir installé sur ma carte SD "cm_galaxysmtd_full-181.zip", je n'ai pas pu l'installer car je n'avais pas la ligne de commande dans le recovery pour l'installation des fichiers Zip. On a pu constater que je n'avais pas le bon CWM et j'ai donc téléchargé "CF-Root-XX_OXA_JVT-v4.3-CWM3RFS" que j'ai installé sur le phone sur la ligne PDA uniquement en cochant repartion et j'avais la ligne de commande install Zip. J'ai donc pu installer le fichier Zip "cm_galaxysmtd_full-181.zip" fait redémarrer le phone qui la première fois tournait en boucle sur le logo "S" de début. Puis, j'ai enlevé la batterie pendant 15s et refait une réinstalle, toujours rien ! Suite à une remarque pertinente j'ai fait les Wipe que j'avais oublié et une réinstalle et le phone est passé sur Cyanongen mod7 en logo et en boucle sans que le phone ne démarre les applications et le téléphone !!
Voilà la situation du phone minuit !!!
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede mielsud34 » Sam 24 Déc 2011 01:14

Bonsoir,
Une demande qui peut être aura son incidence sur ma procédure:
Lorsque j'ai téléchargé la Rom JVT, il y avait deux fichiers CSC !
GT-I9000-CSC-HOME-MULTI-OXAJVT.tar.md5
GT-I9000-CSC-MULTI-OXAJVT.tar.md5
J'ai installé avec la seconde "MULTI" car il avait un plus gros fichier !!! :roll:
Pouvez-vous me dire si j'avais bien fait ou pas ?
Merci
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede samdler » Mar 27 Déc 2011 02:37

Bonsoir, il faut prendre le CSC HOME-MULTI... le plus petit il me semble ...
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: Problème de flashage !!!

Messagede mielsud34 » Ven 30 Déc 2011 10:46

Bonjour à tous,
Je viens vous porter les dernières nouvelles concernant mon phone !
Alors, après avoir essayé à plusieurs reprises de flasher, de reconfigurer, de ...., au final le phone à pris la direction du service technique samsung car je pense que le problème est plus grave que cela !!!
J'attends leur retour pour connaître exactement ce qui n'allait pas !
Je vous tiendrai au courant !
Merci encore à tous et à bientôt !
mielsud34
 
Messages: 53
Inscription: Jeu 15 Déc 2011 10:57

Re: Problème de flashage !!!

Messagede samdler » Ven 30 Déc 2011 15:23

Je suis curieux de savoir ce qu'il avait ton téléphone ...
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Précédente

Retourner vers Aide et Questions

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité