• Publicité

Certains boutons ne fonctionnent plus

Posez ici toutes les questions que vous vous posez

Certains boutons ne fonctionnent plus

Messagede Ticurt » Ven 4 Nov 2011 22:29

Bonjour,

J'ai un problème d'interface sur mon immonde merde. La petite barre par défaut dans le bas du bureau, avec l'icône du téléphone, du menu des applications et du navigateur, ne fonctionne plus. Alors que les icônes fonctionnent.

Non seulement ça, mais quand je suis dans les applications, je peux taper un mot au clavier, horizontalement ou verticalement, peu importe, mais, par exemple, le bouton "fait" ne fonctionne pas.

Si je veux désinstaller une application ou changer les paramètres, les boutons "paramètres" et "uninstall" ne fonctionnent pas.

Donc, le clavier, snas problème, la machine à calculer, sans problème, les applications se lancent bien et tout, mais les boutons de fonctions ne fonctionnent pas.

J'aurais bien fait un factory reset (j'ai trouvé : volume - + power) mais si je choisis "yes, erase all data, etc...", j'ai le message :

--Wiping data--
Can not open userdata.img
Formatting CACHE
Data wipe complete

Je reboote...et je me retrouve exactement comme avant, aucune différence.... :roll:

Merci, à bientôt. Thierry
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede Sérial Glisseur » Ven 4 Nov 2011 23:33

Cela pourrait nous aider de savoir de quel téléphone tu parle et la version du firmware.

De plus, pourrais tu nous dire se que tu as éventuellement fait avec ton phone avant de rencontrer ces soucis.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Ven 4 Nov 2011 23:47

Salut,

Les réponses à tes questions sont dans ma signature. :lol:

Pour ce que j'ai fait, ben...j'ai laissé le téléphone sur le bureau, plusieurs semaines, sans l'utiliser.

Ce soir je l'ai allumé, quelques applications se sont mises à jour, un jeu d'aliens, la boussole, le niveau, rien d'extraordinaire....

Pour moi, la seule solution serait que je puisse faire un factory reset, mais là, ça ne donne rien, bizarre...

Merci, à plus.
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede samdler » Sam 5 Nov 2011 00:13

Marque du téléphone : Noname ???
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Sam 5 Nov 2011 01:10

Salut,

Noname est la marque la plus connue au monde pour tous les appareils.

98% des appareils sont des noname. Ca signifie simplement que je n'ai pas payé la marque.

L'appareil est pas mal. Double SIM, accéléromètre, GPS, et patati et patata. Il marchait pas mal. Mais là, je l'ai rallumé...et voilà le problème qui s'est fait jour.

Je pense qu'il a pas aimé les semaines à l'abandon sur le bureau.

Bon, je pense qu'il n'y a pas de solution. La marque n'a strictement rien à voir, un Androïd c'est un Androïd, peu importe la marque du téléphone. Et là, ce n'est pas un problème de driver apparemment.

Donc bon, ce machin tout neuf va aller à la poubelle et voilà tout.

Bonne nuit les amis, merci quand même. ;)
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede Sérial Glisseur » Sam 5 Nov 2011 16:52

Oui Android c'est Android, mais il faut savoir que le firmware Android est le même pour les bases mais chaque marque le "fini" a leur façon pour chaque modèle. Le soucis avec les "noname" c'est que nous ne savons pas quelle base est montée dessus, d'où le soucis que tu rencontre.

Maintenant, chacun pense se qu'il veut du système Android lui même.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Certains boutons ne fonctionnent plus

Messagede vtimd » Mer 9 Nov 2011 16:29

Ticurt a écrit:Salut,

Noname est la marque la plus connue au monde pour tous les appareils.

98% des appareils sont des noname. Ca signifie simplement que je n'ai pas payé la marque.

L'appareil est pas mal. Double SIM, accéléromètre, GPS, et patati et patata. Il marchait pas mal. Mais là, je l'ai rallumé...et voilà le problème qui s'est fait jour.

Je pense qu'il a pas aimé les semaines à l'abandon sur le bureau.

Bon, je pense qu'il n'y a pas de solution. La marque n'a strictement rien à voir, un Androïd c'est un Androïd, peu importe la marque du téléphone. Et là, ce n'est pas un problème de driver apparemment.

Donc bon, ce machin tout neuf va aller à la poubelle et voilà tout.

Bonne nuit les amis, merci quand même. ;)



Tu dis que le problème vient d'android, mais le problème avec les "noname" c'est que tu payes pas cher mais il ne faut pas s'attendre à de la qualité. Achète un VRAI androphone (HTC, Samsung, ...) sans forcément parler du galaxy SII et compagnie et tu verras la différence. ET NON ANDROID N'EST PAS ANDROID cela dépend beaucoup de ce que l'on appel la surcouche constructeur. Et dans ton cas tu as un appareil mal fini.
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Mer 9 Nov 2011 18:57

Oh mais, je connais bien Androïd. Sur plusieurs modèles. Y'a strictement aucune différence de l'un à l'autre, si on excepte que l'un met tel clavier, qu'un tel autre crée telle interface (HTC et Samsung en particulier), mais dans le fonctionnement, ils sont identiques et les problèmes aussi.

Je jouis des potes qui me font des démonstrations pour me prouver que ça marche... :lol:

Et le problème n'est pas là, manifestement, je vais donner à réparer mon machin je pense, parce qu'il a deux cartes SIM et ça devient utile. En plus il est étanche aux éclaboussures. Un bon appareil.
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede samdler » Mer 9 Nov 2011 23:32

Androïd est un système open source donc certes, les bases de codes sont les mêmes au départ, SAUF que chaque constructeur, et chez chaque constructeur, chaque appareil a besoin d'une programmation différente en fonction du CPU, de la Ram de l'architecture... etc... Si il ni avait qu'UN androïd, toutes les Roms fonctionneraient sur tous les téléphones ce qui n'est pas le cas. Même CyanogenMod diffère d'un téléphone à l'autre... Ce n'est pas parce que l'interface est la même sur plusieurs téléphone (pour reprendre l'exemple de la cyano), que le codage est le identique...
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Jeu 10 Nov 2011 13:52

J'en suis conscient, mais je ne vois pas le rapport avec mon cas? Mon téléphone fonctionnait très bien avant que je ne le laisse traîner sur le bureau.

Ma ram n'a pas changé, mon proc non plus, mon chipset graphique non plus. Quelques empreintes sur le boîtier et l'écran, un peu de poussière, mais c'est vraiment tout... :lol:

Donc, si je comprends bien, quand il fonctionnait, c'était grâce à Androïd. Maintenant qu'il ne fonctionne plus, c'est parce qu'il est mal fini? :mrgreen:


:lol: :lol: :lol: :lol:
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Suivante

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

  • Publicité