• Publicité

Certains boutons ne fonctionnent plus

Posez ici toutes les questions que vous vous posez

Re: Certains boutons ne fonctionnent plus

Messagede Sérial Glisseur » Jeu 10 Nov 2011 14:57

Se que l'on cherche a te dire c'est que tu es en présence d'un problème connu.

Il existe des appareils qui sont fait de concert avec et pour le système Android et il y a des copies qui n'ont aucun suivi de la part du fabriquant ou de Google. Et c'est là que se trouve le risque. Tant qu'il fonctionne, c'est bien mais il y a plus de risque.
Le matériel qui les composes n'est pas le même ni la fabrication.

Maintenant chacun fait ses expériences.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Jeu 10 Nov 2011 16:14

Oui oui, bon, je vais faire appel au sàv, on verra bien.

Je trouve quand même étrange que je ne parvienne pas à user du recovery? Je dois bien faire une mauvaise manip quelque part, c'est pas possible.

Mais comme je ne sais pas trop bien faire fonctionner ce système, ben je n'y arrive pas.

Merci quand même, je vais me débrouiller. ;)
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede Sérial Glisseur » Jeu 10 Nov 2011 16:31

Pour chaque modèle dit "officiel" le recovery se declanche avec une combinaison de touches differentes.

Les appareils "non-officiels" doivent en avoir une aussi mais alors laquelle ?

Ceci dit, le SAV n'est pas la plus mauvaise des idées si tu sais où aller.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Re: Certains boutons ne fonctionnent plus

Messagede Sérial Glisseur » Jeu 10 Nov 2011 16:38

Ticurt a écrit:Mais comme je ne sais pas trop bien faire fonctionner ce système, ben je n'y arrive pas.


C'est du hors sujet mais j'ai de la peine a te suivre. Dans un précédent reply, tu disais très bien connaître les Androids !

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Jeu 10 Nov 2011 18:28

Oui, je suis habitué à utiliser Androïd.

Mais quand je suis dans le recovery, je n'ai pas eu souvent l'occasion de le voir.

Au début de ce fil, j'explique que la combinaison de touches pour entrer dans le recovery, je la connais (power + vol-). Le message est que les caches sont bien vidés, mais quand je redémarre, le téléphone est comme avant.

Quand je déploie le recovery, j'ai un fond d'écran avec un boîte et une flèche jaune qui en sort. J'en déduis donc qu'il déploie une nouvelle version de l'Androïd installé? Mais il ne semble pas s'installer. C'est là que je dois faire quelque chose de faux. Ou alors j'ai une manipulation à faire avant? Genre débloquer l'image par un code ou une manip ou un truc du genre?

Il faudrait que je trouve la procédure exacte quelque part.
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede Tostaki » Ven 11 Nov 2011 01:40

Le seul double sim Androïde que j'ai testé qui tienne la route est le viewsonic V350.

Tous les autres sont fonctionnels à 90% max. Quand a la durée de vie, certains, en sortant de la boite ne fonctionnaient pas.

Les nomane, c'est en général une source d'emmerdes

Sent from my Nexus S using Tapatalk
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Certains boutons ne fonctionnent plus

Messagede Ticurt » Jeu 17 Nov 2011 08:21

Bon, alors voilà, le fin mot de l'histoire : j'ai réussi à déployer l'image. C'était relativement facile, dans la mesure où il fallait que je fasse Menu >> Paramètres >> Privacy >> Recovery Reset...et en sachant que le problème était justement le panel de touches incluant la touche paramètres qui ne fonctionnait plus. J'ai donc d'abord ajouté un raccourci sur le bureau pour accèder aux paramètres puis j'ai fait la manip.

Tout s'est bien déroulé, mais le résultat est le même qu'avant, le problème est donc bien hardware.

Ce qui s'est passé est simple : quand j'ai reçu le téléphone, je l'ai reçu avec un câble USB pour le recharger et deux accus, mais pas de transfo. Il se trouve que j'avais un transfo USB. A un moment donné, je l'ai rechargé avec ce transfo. Je l'ai laissé des heures. Il a fini par surchauffer. J'ai d'abord cru à un problème de batterie comme on en voit de plus en plus souvent. Mais à y regarder de plus près, le transfo donnait 8V en sortie au lieu de 5V.

J'ignore à quoi peut bien servir un transfo USB de 8V, toujours est-il que je ne me serais jamais douté que ça existe et que j'ai fusillé le contrôleur tactile en même temps que la batterie, tout simplement. :roll:

C'est con, parce que ce téléphone marchait vraiment bien.

Heureusement, c'est qu'un téléphone. J'ai eu de la chance qu'il soit de bonne qualité, parce qu'il aurait pu exploser avec ce genre de conneries. :?

A la prochaine, merci quand même. ;)
Marque du téléphone : Noname
Version d'Androïd : probablement 2.2
Version du firmware : c'est où ça encore?
Ticurt
 
Messages: 12
Inscription: Ven 4 Nov 2011 21:12
Localisation: Béarn

Re: Certains boutons ne fonctionnent plus

Messagede Tostaki » Ven 18 Nov 2011 18:49

De rien

A+
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Précédente

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité
cron