• Publicité

[Samsung Galaxy I7500] The process com.android.phone has sto

Posez ici toutes les questions que vous vous posez

[Samsung Galaxy I7500] The process com.android.phone has sto

Messagede JerryBels » Jeu 8 Sep 2011 01:06

Help !!

j'ai suivi un tuto détaillé sur un site concurrent pour installer android 1.6, puis recovery et galaxo, et je tombe sur un gros os !

Dès que l'installation de la rom avec Odin est terminée, ça commence : lorsque le téléphone est allumé, il me "prompt" toutes les 5 secondes (voir moins) :

"The process com.android.phone has stopped unexpectedly. Please try again."

Et ce, en permanence.

Bien entendu, le réseau est signalé comme absent ! Et lorsque j'arrive jusqu'à Network Connections, il ne me trouve pas de liste de fournisseurs d'accès non plus...

En installant Recovery et Galaxo, ça aide pas.

Donc je répète : Help !

notes : lorsque j'enlève la puce de mon fournisseur d'accès, les différents fournisseurs s'affichent effectivement dans network connections. C'est juste que même si je sélectionne le bon, il me laisse pas m'enregistrer... Vu qu'il y a pas de puce. Et lorsqu'il y a une puce, la liste reste désespérément vide... Comprends pas...

Merci d'avance !
Dernière édition par Seb90 le Ven 9 Sep 2011 12:02, édité 1 fois.
Raison: Modif' titre + déplacement
JerryBels
 
Messages: 15
Inscription: Mer 7 Sep 2011 20:04

Re: The process com.android.phone has stopped unexpectedly.

Messagede JerryBels » Jeu 8 Sep 2011 10:27

J'ai fait ce matin différentes nouvelles observations en empruntant des puces à mes collègues. Explication :

J'étais chez un fournisseur, et suis passé chez un autre. Afin de débloquer mon téléphone, le fournisseur que je quitte me le remet à 0 (installant donc le firmware de base qu'ils proposent).

Lorsque j'etais chez mon ancien fournisseur, j'avais pu installer Galaxo sans problème, mettre à jour le firmware... Ca marchait très bien. Maintenant que j'ai changé, je mets à jour le firmware : ça plante au niveau du réseau...

Effectivement, lorsque je mets une puce de mon ancien fournisseur, ça fonctionne à nouveau. J'ai pu sélectionner le réseau et tout... Je suppose donc que c'est les protocoles de mon nouveau fournisseur qui ne sont pas à jour...

Si jamais il n'y a pas de moyen de régler le souci, autre question : est-il possible de réinitialiser complètement mon téléphone, puis d'installer moi même un firmware de mon choix ? Sans qu'il reste la moindre trace de ce qu'il y avait avant ?

Autre chose, se peut-il que ce soit un problème de drivers sur le PC ? Je ne vois pas pourquoi ca fonctionnerait avec l'autre fournisseur, dans ce cas, mais on sait jamais...

Merci d'avance !!
JerryBels
 
Messages: 15
Inscription: Mer 7 Sep 2011 20:04

Re: The process com.android.phone has stopped unexpectedly.

Messagede Sérial Glisseur » Jeu 8 Sep 2011 21:50

Fais un retour usine, ensuite tu flash le firware en suivant un des tutos que tu trouveras dans la section des tutos du forum. Une fois le flash effectué, tu vas voir le Tuto sur les APN et tu le mets en pratique et tout devrait normalement rentrer dans l'ordre. Attention de bien suivre a la lettre les tutos. Si tu as une question, n'hésites pas et poses là avant de faire une erreur. Tiens nous au courant de l'avancée.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: The process com.android.phone has stopped unexpectedly.

Messagede Tostaki » Jeu 8 Sep 2011 23:32

Si une simple fait planter le téléphone, elle est défectueuse. A changer

Sent from my Nexus S using Tapatalk
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: The process com.android.phone has stopped unexpectedly.

Messagede JerryBels » Ven 9 Sep 2011 07:24

Mais le fait que cela fonctionne avec une puce de mon ancien fournisseur n'est pas révélateur d'un conflit de protocoles entre le réseau de mon nouveau fournisseur et les processus dela 1.6 ?
JerryBels
 
Messages: 15
Inscription: Mer 7 Sep 2011 20:04

Re: [Samsung Galaxy I7500] The process com.android.phone has sto

Messagede Sérial Glisseur » Ven 9 Sep 2011 13:25

C'est peut-etre ta puce qui rencontre un soucis.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Samsung Galaxy I7500] The process com.android.phone has sto

Messagede JerryBels » Ven 9 Sep 2011 16:28

J'y ai pensé, mais non, elle fonctionne dans mon vieux nokia toopoori.
JerryBels
 
Messages: 15
Inscription: Mer 7 Sep 2011 20:04

Re: [Samsung Galaxy I7500] The process com.android.phone has sto

Messagede samdler » Ven 9 Sep 2011 16:32

Tu as tenté comme te l'a suggéré SérialGlisseur de reconfigurer tes APN ?
GT-I9000
Version : 4.0.1
Bande passante : i9000JVT
Kernel : Stock
Version : Teamhacksung's ICS (BUILD 10)
Avatar de l’utilisateur
samdler
 
Messages: 765
Inscription: Jeu 2 Juin 2011 14:55

Re: [Samsung Galaxy I7500] The process com.android.phone has sto

Messagede JerryBels » Sam 10 Sep 2011 21:51

Hello,

oui j'ai essayé, sans succès. Toujours le même problème... Peut-être que mon opérateur n'existe pas dans cette liste. Je vis en Israel, alors c'est possible...

Quoi qu'il en soit, le wipe suivi du flash du firmware n'aide pas, ni en IK4, ni en JB6, et idem en GAOSP-2 (froyo)

le fait que ça fonctionne parfaitement avec une puce de mon ancien fournisseur me rend fou ! Se pourrait-il que le téléphone soit de nouveau bloqué sur l'opérateur ? pourtant que je vérifie il me marque blocage réseau : [OFF].

Lorsque j'ai amené le téléphone chez mon ancien fournisseur pour qu'il me le débloque, ils me l'ont remis à 0... se peut-il que le déblocage ne fonctionne que sous leur version à eux ?

Le technicien de mon nouveau fournisseur me dit que la seule raison pour laquelle ceci peut arriver c'est que le téléphone est toujours bloqué...
JerryBels
 
Messages: 15
Inscription: Mer 7 Sep 2011 20:04

Re: [Samsung Galaxy I7500] The process com.android.phone has sto

Messagede JerryBels » Mar 13 Sep 2011 07:07

Bon... J'ai bien l'impression d'avoir atteint la limite de l'entraide, ici comme ailleurs... Et le problème n'est toujours pas résolu... plus qu'à me résigner à rester en 1.5 version Orange Israel ou bien à acheter un nouveau téléphone moi :(
JerryBels
 
Messages: 15
Inscription: Mer 7 Sep 2011 20:04

Suivante

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité