• Publicité

[Galaxy Teos] Flashage foiré de mon Teos

[Galaxy Teos] Flashage foiré de mon Teos

Messagede Grenadine » Mer 31 Aoû 2011 12:03

Bonjour à tous !

Je poste ici pour espérer une petite aide de votre part. Je vous explique mon problème :
J'ai un Teos, en version Eclair 2.1 (le reste je ne pourrai pas le donner, je n'arrive plus à démarrer mon téléphone).
Donc, pour commencer, j'ai rooté mon téléphone grâce à z4root. Tout s'est très bien passé.

Puis, j'ai voulu mettre à jour mon téléphone via Kies, mais m'étant renseigné, il s'avère que Kies est une belle daube. Bref, je me suis dis, je vais aller fouiller sur internet, chercher des roms. Donc j'ai téléchargé la Rom 2.2 Froyo I5800XXJPS de Juillet 2011. J'ai téléchargé Odin, j'ai commencé le flashage de mon téléphone, tout se passe bien, le téléphone redémarre. Je profite quelques minutes de la 2.2, je découvre, j'envoie un sms, tout fonctionne, mais malheur, mon téléphone s'éteint tout seul, et ne redémarre plus. Il reste coincé sur le logo Samsung clignotant.

Alors, j'essaye d'enlever la batterie, la carte sim, la carte SD (pas sur que cela ait un impact mais bon), je remet tout, bref rien ne fonctionne. Je lance alors le mode recovery, lance un wipe cache et un wipe data.
Le wipe cache s'effectue parfaitement, mais le wipe data, tourna dans le vide pendant 5h (oui j'ai attendu 5h qu'il se termine) mais voyant que rien ne se passait, j'ai enlevé la batterie. Redémarra mon téléphone pour voir que rien n'avait changé, juste que maintenant le téléphone bloquait sur le logo GT-I5800.

J'ai alors redémarré Odin, téléchargé une Rom Eclair 2.1 pour tenter de le remettre à l'état d'origine, le flash s'effectue, je redémarre mon téléphone, mais en démarrant, mon téléphone inscrit "Delete App Data... please Wait..." (directement, aucun logo samsung ni GT-I5800). J'attends quelques heures, mais rien ne se passe, le téléphone tourne dans le vide. Je l'éteint, le redémarre, et il s'inscrit une nouvelle fois "Delete app Data.. Please wait..." sans passer par la case logo samsung etc.

J'éteins mon téléphone une nouvelle fois, je relance un wipe cache, et wipe data (avec toujours le même bug sur le wipe data). Et je télécharge une autre rom (à ce point j'en avais marre, j'avais à mon sens tout tenté, donc je commençais à perdre espoir, et à faire n'importe quoi), je flash mon téléphone. Et voila que mon téléphone, ne s'allume plus directement avec 'Delete app Data.. Please Wait..." mais rebelote avec le freeze sur le logo GT-I5800.

Donc me voici, ici, cherchant une aide pour tenter de résoudre mon problème :)

Désolé pour le pavé, mais j'ai essayé d'être le plus précis possible, pour que vous compreniez le mieux possible mon problème.

Merci d'avance.
Dernière édition par Seb90 le Sam 3 Sep 2011 01:20, édité 1 fois.
Raison: Modif' titre + déplacement
Avatar de l’utilisateur
Grenadine
 
Messages: 15
Inscription: Mer 31 Aoû 2011 11:08

Re: [Aide] Flashage foiré de mon Teos

Messagede FiN4LShar3 » Mer 31 Aoû 2011 12:53

Ce genre de soucis met arriver une fois, moi je m'en suis sorti en flashant la Rom kyrillos suivi d'un wipe data, certaines roms merdouillent avec certains tel, c'est la loi du hasard. A moins que ton root soit foiré, et la je sais pas si sa influence en quoi que ce soit.

au faite, ton recovery est a jour? sa peut peut-être jouer aussi, après je suis qu'un amateur, je propose juste les idées que j'ai en tête ^^
Tel ==> Sony Ericsson Xperia Active

Pc ==> [i]Windows 7 x64Bits
AMD Phenom X6 2.8GHz O/C 3.7GHz

ATI Radeon HD 5750 Series Formula O/C 20%
DDR3 Corsair Vengeance 2 x 4Go 1600Mhz

Watercooling CPU Corsair CWC H100
Boitier NZXT Phantom Limited Edition Blanc/Rouge
Avatar de l’utilisateur
FiN4LShar3
 
Messages: 90
Inscription: Mer 1 Juin 2011 20:39

Re: [Aide] Flashage foiré de mon Teos

Messagede Vermillon » Mer 31 Aoû 2011 13:09

C'est bien connu, plus c'est long, plus c'est bon. C'est ma copine qui... Bref, je m'égare.

Je ne peux rien dire de plus si ce n'est qu'au point où tu en es, tente effectivement une Custom Rom (Kyrillos ou autre, peut importe, c'est juste pour tester).
Ton téléphone n'est pas mort, je te rassure, sinon il ne démarrais plus tout court.

Essaie de flasher une XXJPA (c'est une 2.1 je pense, et une rom bien stable) aussi.
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Aide] Flashage foiré de mon Teos

Messagede Sérial Glisseur » Mer 31 Aoû 2011 15:08

Odin en mode admin ou pas lors du flash?

Retente le premier flash que tu as fait en mode admin en ne branchant le phone que quand Odin sera paramétré.

N'oublies pas les wipe avant et après.

Sent from my GT-I9100 using Tapatalk
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Aide] Flashage foiré de mon Teos

Messagede Grenadine » Mer 31 Aoû 2011 17:22

Merci pour vos réponses positives, ça me rassure :-)

@ Vermillion (un rapport avec la chanson de Slipknot ? :p) Oui je vais essayer une Rom custom, si tu pouvais me donner un lien ce serait super gentil, si c'est pas trop demandé :oops: Sinon je vais chercher :D Car je m'y connais pas trop, j'ai peur de prendre une mauvaise Rom :-/

Je ne pense pas être en mode Admin quand j'ai lancé Odin, il a juste reconnu mon téléphone donc j'ai pensé que c'était bon ! Je vais réessayer ce soir, je vous tiens au courant, car là j'ai pas trop le temps de m'en occuper.

Mais le problème avec le wipe, c'est que pour le wipe data il tourne dans le vent, je l'ai laissé au moins 9h une fois, toute une nuit, branché sur secteur bien sur. Donc je pensais que ça buguait aussi :/
J'me suis donc affolé :s
Avatar de l’utilisateur
Grenadine
 
Messages: 15
Inscription: Mer 31 Aoû 2011 11:08

Re: [Aide] Flashage foiré de mon Teos

Messagede Vermillon » Mer 31 Aoû 2011 17:50

C'est marrant, tout le monde pense à la chanson de Slipknot, mais jamais à celle de Mercury Rev :mrgreen:
Pour votre culture (attention, le style est très doux contrairement aux metalleux) : http://www.youtube.com/watch?v=02-r074kZXI
Note : "Vermillion" en anglais et "Vermillon" pour la traduction.

Alors alors, revenons à nos chansons... nos moutons !

Pour la Custom, c'est en page 1 de ce forum sur le Teos/Naos (Kyrillos de son nom).

Pour le flash : il faut toujours lancer Odin en mode admin, et ne pas oublier d'activer le mode débogage USB sur le téléphone : paramètres > applications > développement.

Oublie le wipe d'avant flash, mais si le flash réussi, tente les wipe post-flash pour voir.
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Aide] Flashage foiré de mon Teos

Messagede Grenadine » Mer 31 Aoû 2011 18:54

Ah d'accord, je ne savais pas qu'il fallait le lancer en mode Admin :-(

Mais le problème c'est que pour le mode débuguage, je ne peux pas l'activer je n'arrive pas à démarrer mon téléphone, il freeze au logo "GT-I5800 Samsung" :-( donc s'il y a une manip' à faire pour lancer le mode debuguage usb sans rentrer dans le téléphone ça m'arrangerai ^^

Dans Odin, le mode debugage est à cocher ou pas ? Je sais pas si ça peut remplacer le déboguage usb du téléphone :s


Edit : J'écouterai cette chanson, quand j'aurai à nouveau du son sur mon PC... Oui en ce moment tout me claque entre les doigts :(
Avatar de l’utilisateur
Grenadine
 
Messages: 15
Inscription: Mer 31 Aoû 2011 11:08

Re: [Aide] Flashage foiré de mon Teos

Messagede Vermillon » Mer 31 Aoû 2011 19:30

T'en fais pas, moi c'est mon HDD de 2To qui est tombé en panne, j'ai perdu la totalité de mes documents. Je compatis :(

Je n'ai plus accès à Odin, je ne saurai te dire.
Tente sans cocher cette case, ne prenons pas de risques inutiles.
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Aide] Flashage foiré de mon Teos

Messagede Grenadine » Mer 31 Aoû 2011 20:03

Arf le HDD de 2To ça pique un max :O Bah je compatis aussi pour toi :(

Bah j'ai flashé sans cocher la case c'pour ça que je demande ^^'
J'vais faire des test, j'vais reflasher ma rom et j'vous tiens au courant ;)

En tout cas merci de l'aide apportée ça m'fait plaisir :)


Petit Edit : Je vais tenter de flasher mon téléphone avec une Rom officielle de Bouygues (je suis chez Bouygues) 2.2 Froyo, si ça ne marche pas, je vais tester une rom custom. Mais la Kyrillos je sais pas si ça va fonctionner, car il faut au préalable flasher le téléphone avec la rom XXJPS et c'est la première Rom que j'ai voulu flasher, et c'est celle là qui a fait planter mon téléphone donc je ne sais pas si ça va fonctionner :/ Je vous tiens au courant bien sur :D
Dernière édition par Grenadine le Mer 31 Aoû 2011 20:08, édité 1 fois.
Avatar de l’utilisateur
Grenadine
 
Messages: 15
Inscription: Mer 31 Aoû 2011 11:08

Re: [Aide] Flashage foiré de mon Teos

Messagede Vermillon » Mer 31 Aoû 2011 20:06

On est là pour ça sur SOSAndroid :)
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Suivante

Retourner vers Questions et aides sur la modification système

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité