• Publicité

[Résolu] Gros Problème !

[Résolu] Gros Problème !

Messagede pilotepro » Lun 25 Juil 2011 23:51

Bonsoir,
J'avais avant un problème de bootscreen noir, et de clockword qui ne fonctionne pas et du coup j'ai trouver la solution (http://www.phonandroid.com/forum/quelqu ... t1592.html). Je me suis du coup mis en emergency mode (enlever la batterie, sd, sim, et démarrer le portable à l'aide de volume - et brancher le portable au pc), j'ai fait la mise à jour 2.1 fr, et toujours le même soucis tout se bloque à l'étape 215 dans kdz, où le portable redémarre j'ai le bootscreen qui reste noir, qui s'éclaire un peu, puis redevient noir, et kdz reste bloquer sur cette étape au moins 20mn, et à la fin il me dit upgrade error 6.Et si jamais je ne désactive pas le modem android dans le gestionnaire de périphériques windows, kdz ne répond plus dès que j'appuie sur le bouton pour lancer le processus. J'ai aussi réinstaller tout les drivers lg, sans succès, j'ai même lancer kdz en mode compatibilité windows 2000 et xp sp3, et toujours pareil. Je précise aussi, que lorsque je lance le portable en emergency mode, il affiche "Download Mode", et dès qu'il arrive à l'étape 215, et qu'il reboot le emergency mode n'apparait plus à l'écran. Je suis désespérer, mais je veux absolument éviter de passer par la case SAV, et vu que le phone a priori n'est pas bricker, il existe forcement une solution.

Je serait éternellement reconnaissant au professionnel, qui m'aidera enfin à retrouver mon bootscreen, installer le clockword sans problèmes, et enfin passer en 2.3 CM7, mais bon tout ça s'enchainera dès que j'aurais régler ce problème.

Cordialement
Pilotepro
Dernière édition par pilotepro le Mer 27 Juil 2011 13:49, édité 1 fois.
pilotepro
 
Messages: 4
Inscription: Lun 25 Juil 2011 01:34

Re: Gros Problème !

Messagede Vermillon » Mar 26 Juil 2011 00:48

Et en lançant kdz en mode administrateur ?
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: Gros Problème !

Messagede pilotepro » Mar 26 Juil 2011 07:57

Bonjour,
J'ai déjà essayer en mode administrateur, et même en mode compatibilité xp sp3 et windows 2000.

Cordialement
Pilotepro
pilotepro
 
Messages: 4
Inscription: Lun 25 Juil 2011 01:34

Re: Gros Problème !

Messagede pilotepro » Mar 26 Juil 2011 10:21

Bonjour,
Après avoir fait mille et une manipulations, j'ai réussi à faire enfin apparaitre le bootscreen de la 2.1, à savoir le logo lg blanc au début, puis le logo lg avec les vagues bleu, et enfin le logo android métallisé avec la lumière qui va de gauche à droite, seul problème maintenant il reste bloquer sur l'animation android métallisé, la lumière défile sur le logo en boucle à l'infini. J'ai déjà essayer de reflasher avec "V20A_00.kdz" et "out.kdz", mais le résultat est le même. J'ai essayé de lancer le fastboot, avec la touche appareil photo+raccrocher pendant 5 secondes (j'ai même essayer avec plus de temps), sauf que le portable démarre directement comme si j'avais appuyer que sur la touche raccrocher.

PS : J'ai vraiment besoin d'aide, car on s'approche de plus en plus du but ;) .

Cordialement
Pilotepro
pilotepro
 
Messages: 4
Inscription: Lun 25 Juil 2011 01:34

Re: Gros Problème !

Messagede Vermillon » Mar 26 Juil 2011 13:18

La première animation est la plus longue, faut compter 10-15 min (mais pas plus).
Sinon, pourquoi ne pas essayer de revenir à la version d'origine, de bien faire les retours à l'état d'usine, de bien réinstaller les drivers, et de recommencer ?
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: Gros Problème !

Messagede pilotepro » Mer 27 Juil 2011 13:46

Bonjour,
Merci de votre aide, mais j'ai finalement résolu le problème moi même.

Cordialement
Pilotepro
pilotepro
 
Messages: 4
Inscription: Lun 25 Juil 2011 01:34

Re: [Résolu] Gros Problème !

Messagede Vermillon » Mer 27 Juil 2011 19:00

Tu pourrais donner la solution ?
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Résolu] Gros Problème !

Messagede tix9412 » Jeu 18 Aoû 2011 02:31

Bonjour à tous !

J'ai exactement le problème que celui décrit ici :

pilotepro a écrit:à savoir le logo lg blanc au début, puis le logo lg avec les vagues bleu, et enfin le logo android métallisé avec la lumière qui va de gauche à droite, seul problème maintenant il reste bloquer sur l'animation android métallisé, la lumière défile sur le logo en boucle à l'infini.


J'ai suivi les étapes suivantes données dans un tuto :
1. Vous devez télécharger le firmware de votre appareil.
2. Télécharger le logiciel de mise à jour KDZ et le décompresser : http://www.4shared.c..._FW_UPD_EN.html
3. installation de msxml.msi à partir du répertoire décompressé
4. Connecter votre appareil ( debug mode ) et exécuter KDZ_FW_UPD.exe.
4 .Sélectionner le type: 3GQCT
5 .Sélectionner PhoneMode: DIAG
6. Choisir la ROM que vous avez téléchargée dans la première étape
7 .Appuyer sur Lancer mise à jour et attendre (10 minutes environ).
Dans votre téléphone, il apparaît «mode d'urgence". Attendez jusqu'à ce qu'il redémarre.

J'ai fait tout ce qui était demandé, comme il le fallait, et je suis confronté à l'erreur que je vous décrit plus haut.

Mon portable est un LG Optimus One (LGP500).

Je ne sais pas du tout, mais alors pas du tout quoi faire. J'aimerais réinstallé un autre firmware mais je ne sais pas du tout comment m'y prendre car le seul moyen que je connaisse pour accéder au "debug mode" c'est quand le système installé fonctionne or là je ne peux plus y accéder.

Je suis vraiment sans solution, c'est pourquoi je demande votre aide.

Je remercie d'avance ceux qui auront pris la peine de me lire, et bien entendu ceux qui me répondront.

Cordialement,
Tix.
tix9412
 
Messages: 1
Inscription: Jeu 18 Aoû 2011 02:16


Retourner vers Questions et aides sur la modification système

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

  • Publicité