• Publicité

[teos] Mode debogage

[teos] Mode debogage

Messagede xplicit » Jeu 14 Juil 2011 19:12

Bonjour
je rencontre un problème avec mon Teos : quand je le branche à mon PC le portable ne réagit pas et se comporte comme si je l'avais branché à mon PC, il charge.
Dans Kies il est détecté mais je ne peux pas le synchroniser.
Du coup impossible d'utiliser le debogage.. J'ai essayé les modes "Kies" ou "stockage de masse" mais tjs rien..
Je l'ai déjà remis à la config usine, ça marche jusqu'à que je redémarre mon tel, à partir de ce moment ça revient comme avant.. Que faire??
Merci d'avance

Image
xplicit
 
Messages: 8
Inscription: Jeu 14 Juil 2011 19:03

Re: [teos] Mode debogage

Messagede Seb90 » Jeu 14 Juil 2011 21:12

Salut,
Essais en désinstallant Kies, puis en le réinstallant.
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [teos] Mode debogage

Messagede xplicit » Jeu 14 Juil 2011 23:32

Aucun effet...
J'ai aussi essayé de brancher mon téléphone avant de l'allumer, là sur le tel ça met bien que je suis en mode debogage, mais sur l'ordi ça fait pareil et une fois debranché, le tel considere qu'il est tjs connecté à l'ordinateur, ce qui n'est plus le cas...

Image
xplicit
 
Messages: 8
Inscription: Jeu 14 Juil 2011 19:03

Re: [teos] Mode debogage

Messagede Vermillon » Jeu 14 Juil 2011 23:46

Quand tu dis "impossible d'utiliser le mode débogage", tu veux dire que l'option ne se coche pas ?
Tu as fait des modifications sur ton téléphone ? Custom Rom ? Root ? Autre ?
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [teos] Mode debogage

Messagede Seb90 » Jeu 14 Juil 2011 23:51

Si ton tel se met en mode débogage et que ton PC ne voit rien, c'est un problème de pilote... Désinstalle les pilotes dans Kies, il me semble qu'il y a une option pour ça... Puis tente de les remettre en reconnectant ton tel.
Vérifie également si tu as un périphérique inconnu dans le gestionnaire de périph.
Sinon plus si tu as accès à un autre PC...

Oui comme dit Vermillion, quel Rom??

Edit,
Section réservée aux tutos, je déplace! ;)
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [teos] Mode debogage

Messagede xplicit » Ven 15 Juil 2011 15:11

Déjà fait tout ça... Désinstaller kies, réinstaller, supprimer les pilotes, les réinstaller...
De plus je n'ai jamais essayé de rooter mon téléphone.
Merci....
xplicit
 
Messages: 8
Inscription: Jeu 14 Juil 2011 19:03

Re: [teos] Mode debogage

Messagede xplicit » Dim 17 Juil 2011 11:32

Up?

Image
xplicit
 
Messages: 8
Inscription: Jeu 14 Juil 2011 19:03

Re: [teos] Mode debogage

Messagede Vermillon » Dim 17 Juil 2011 11:35

C'est un problème assez bizarre en fait.
De deux choses : l'une, tu ne nous dit pas tout sur ce que tu as fait subir à ton téléphone (mais tu n'as aucune raison de faire ça, puisqu'on est pas là pour juger) ; l'autre, s'il est tout neuf, tente un envoie en SAV ou un remplacement, je ne sais pas..
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [teos] Mode debogage

Messagede xplicit » Lun 18 Juil 2011 18:56

J'ai une utilisation tout à fait normal de mon téléphone je n'ai jamais essayé de bidouiller je cherche juste à utiliser mon téléphone en tant que modem pour les vacances...
Etça m'embête de l'envoyer au SAV pour si peu alors qu'il marche parfaitement à part ça..

Image
xplicit
 
Messages: 8
Inscription: Jeu 14 Juil 2011 19:03

Re: [teos] Mode debogage

Messagede Tostaki » Lun 18 Juil 2011 20:38

pour cela, tu as le mode "point d'accès sans fil"

Le PC est en Wifi sur le téléphone qui fait relai vers la 3G
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Suivante

Retourner vers Questions et aides sur la modification système

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité
cron