• Publicité

[Teos] Erreur carte sd (mmcblk0p1) depuis installation de ro

[Teos] Erreur carte sd (mmcblk0p1) depuis installation de ro

Messagede tomtom7254 » Mar 7 Juin 2011 16:10

Bonjour,

j'avais un galaxy spica, ou j'ai mis une rom (cyanogen) dessus, et je voudrais refaire un style comme sa sur mon nouveau tél.

j'ai un teos en 2.1 update 1 (bouygues) à l'origine, j'ai connecter ce téléphone sur le pc pour kies : mise à jour dispo, début de la mise à jour et planatage; depuis kies me dit "récupération d'urgence" et la à chaque fois bug : "le téléphone n'est plus connecter, ..... blablablabla....." je me suis tourner vers les rom "perso" via odin.

j'ai donc mis du : lestatious, kyrillos, apocalypse, indroid, ... tous en version 2.2 (froyo), tous bien installer par odin, root, téléphone ok,....le seul mais gros problème : plus de carte SD (quand même 8go dans la nature).

Toute version, du moment que c'est du 2.1 sa passe : téléphone ok et sd reconnue,.... mais des que je passe en 2.2 (nue ou autre rom "perso) j'ai tout SAUF la carte sd, je me suis balader dans les dossiers et il manque un fichier : /dev/block/mmcblk0p1 ! ce fichier je l'ai chercher car à première vue serais la cause de mes soucis;

mais pourquoi en 2.1 il y es et pas en 2.2 ?
comment l'insérer dans mon tel ?

j'ai beau lire et relire les divers tutos, faire et refaire les flash, rien de rien, je fait les reset entre chaque rom, tapre les lignes de commandes, ... et rien, et si je passe en 2.1 tout redeviens ok !! je deviens fou, si quelqu'un peut me répondre (ne me dite pas que mon téléphone se trouve dans une position "bloquer" s'il vous plait)

PS : pas trop de langage technique car je commence sur le teos.

un grand MERCI par avance de votre aide, cordialement.

Information téléphone :
quand je fais : *#1234#
PDA : I5800XXJPM
Phone : I5800XXJG3
CSC : I5800OXXJPF
Build info : 2011.02

sinon :
modéle : GT-I5800
Micrologiciel : 2.2
Bande de base : I5800XXJG3
Kernel : 2.6.32.9 root@apollo #57
Version : apocalypse 1.0 Beta
tomtom7254
 
Messages: 2
Inscription: Jeu 26 Mai 2011 13:06

Re: [Teos] Erreur carte sd (mmcblk0p1) depuis installation de ro

Messagede Vermillon » Mar 7 Juin 2011 16:18

Tu veux dire quoi par "pas de carte SD" ?
Elle n'est pas reconnue par le téléphone ?
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Teos] Erreur carte sd (mmcblk0p1) depuis installation de ro

Messagede Seb90 » Jeu 9 Juin 2011 00:51

Salutations,
Pour commencer, /dev/block/mmcblk0p1 n'est pas un fichier, mais une partition... Qui se trouve être ta carte SD...
Comme c'est un problème rarement vu, tout ce qui suis sera donc basé sur de la théorie...

On va commencer par:

Flash la ROM (Les liens sont accessibles aux membres, inscrivez vous... :-) )(2.1), puis Reset.
Ensuite flash la ROM (Les liens sont accessibles aux membres, inscrivez vous... :-) )(2.2). Root ton tel avec (Les liens sont accessibles aux membres, inscrivez vous... :-) ) puis télécharge Terminal Emulator sur le Market. Ouvre le et tape:
-su (accepte la demande su)
-mount /dev/block/mmcblk0p1 /sdcard
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Teos] Erreur carte sd (mmcblk0p1) depuis installation de ro

Messagede tomtom7254 » Mer 13 Juil 2011 14:47

bonjour,
et désolé pour ce "décalage";

je met la rom en 2.2 (nue ou custom), pas de problème, je met la carte sim OK, mais quand je met la carte SD il lis rien et ne fait rien !
par contre quand je créer le fichier mmcblk0p1, il y a une réaction dans la barre en haut : lecture .... media .... et puis rien (ce qui ce passe normalement quand on met une carte SD, comme moi en 2.1),
mais après quand je veux consulter la carte SD, c'est la qu'il me met : carte SD absente ou non monté !

pour la commande en super terminal, je vais remettre la rom en 2.2 et vous tiens au courant et encor merci pour votre aide.

rajout : j'ai donc refait la manip : 2.1 puis 2.2 .... quand je veux faire la commande mount, il m'indique un message : "usage : mount -r -w -o options -t type device directory .... mais toujours pas de carte sd !!! désolé
PS : quand je fais one clic, j ai des fichiers qui apprait avec FAILED : fichiers existant ! c'est normal ??

Encor désolé pour ce "décalage", j'ai eu des soucis qui ont fait que j'ai pas pus me connecter entre temps,

cordialement,
tomtom7254
tomtom7254
 
Messages: 2
Inscription: Jeu 26 Mai 2011 13:06

Re: [Teos] Erreur carte sd (mmcblk0p1) depuis installation de ro

Messagede Sérial Glisseur » Mer 13 Juil 2011 15:39

Une fois que tu es en 2.2, que fais tu pour vérifier si tu as la SD ou pas ?

Dans paramètres---Carte SD et mémoire Tu as quoi ?
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42


Retourner vers Questions et aides sur la modification système

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité