• Publicité

Ca ne me plait guère.. Messages rouges !

Posez ici toutes les questions que vous vous posez

Ca ne me plait guère.. Messages rouges !

Messagede Vermillon » Dim 1 Mai 2011 10:43

Hello !

Depuis le passage en ROM Kyrillos v3.0, on pouvait voir dans le recovery du Galaxy 3 de nombreux messages rouges après chaque wipe..
Bon, ça n'empêchait pas le tel de tourner.

E:can't mount /dev/block/stl8 (invalid argument)
E:can't mount /cacle:log/recovery.log
E:can't open cache:log/recovery.log
E:can't mount /dev/block/stl8 (invalid argument)


Passage en v3.3, idem !
Passage en v4.0 RC2 : ah, changement ! Le dev' annonce que les wipe ne sont plus obligés, et que lesdits messages rouges ont disparus ! ... Menteur ! J'ai tenté les wipe par pur principe, et ils étaient toujours là.
Je m'dis que ça tient à la Kyrillos..

Passage en XXJPM (pour tester la ROM Apocalypse) : je m'dis que les messages rouges vont disparaître, qu'ils sont spécifique à la ROM de Kyrillos.. Et ben nan =/

Du coup, même si le tel réagi toujours aussi bien, moi, de mon point de vue utilisateur, ça m'inquiète quand même.
J'aimerais savoir d'où ça vient et ce que ça signifie..

Parce que bon, en tant que bidouilleur presque pro, je m'attends à voir des messages d'erreurs sans trop paniquer.
Mais quid du quidam intéressé d'améliorer son téléphone, débarquant à peine dans le monde des modif' non-officielles ?

A bon entendeur..
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: Ca ne me plait guère.. Messages rouges !

Messagede Sérial Glisseur » Dim 1 Mai 2011 13:48

Effectivement, c'est curieux.

C'est suite à des flash en recovery ou Odin ?

Le kernel a t'il changé ?
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Ca ne me plait guère.. Messages rouges !

Messagede Seb90 » Dim 1 Mai 2011 23:06

Yop!
Je suis allé directement poser la question à Kyrillos... et lui même ne saurais l'exlpliquer exactement, voici ça réponse:

Hello

It happens after wiping data/cache in recovery. I think it happens because it cant mount the new partition after wiping. If you reboot to recoveyr you will see no red mesages :P Dont worry, its normal.

Greetings to France
Kyrillos


Donc en gros, le Recovery est incapable de monter la partition stl8 (/cache)... Pourquoi? Bonne question! :?
Peut-être à cause du format (ext2 ou 4) à la place de rfs... Mais ça devrait le faire avec les partitions... A moins que ce soit propre à cette partition...
Mais il soutient qu'en rebootant en Recovery, les messages disparaissent. Bref, cela n'induis pas au bon fonctionnement du tel (encore heureux :!: ) mais il est vrai que ça peut faire peur...
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: Ca ne me plait guère.. Messages rouges !

Messagede Vermillon » Lun 2 Mai 2011 00:39

Effectivement, c'est à cause de l'ext4, du moins c'est ce que j'ai trouvé en parcourant le sujet de la ROM Apocalypse.
Par contre, je suis passé en Lestatious, j'ai fait mes wipe dans le recovery, et aucun messages rouges après le wipe du buil 1.2.6 Faudrait voir après le 1.7

Bref, tant que ça tourne !
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: Ca ne me plait guère.. Messages rouges !

Messagede Seb90 » Lun 2 Mai 2011 01:02

Effectivement ça ne le fait pas en Lestatious. J'imagine qu'il n'utilise pas la même méthode...
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté


Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

  • Publicité
cron