• Publicité

[RÉSOLU] [Teos] Problème de detection USB

Posez ici toutes les questions que vous vous posez

[RÉSOLU] [Teos] Problème de detection USB

Messagede Migool » Jeu 28 Avr 2011 14:21

Bonjour tout le monde,
je possède un Galaxy Teos et quand je branche le Teos en USB soit, rien ne se passe, soit "Unknown Device" (Périphérique USB non reconnu).

J'ai installer Kies mais ça donne rien. Ou alors y'a t'il un autre moyen d'allez dans la RACINE du Teos ?

Merci d'avance, bonne journée ! :)
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Sérial Glisseur » Jeu 28 Avr 2011 14:34

Problème de drivers.
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: [Teos] Problème de detection USB

Messagede Migool » Jeu 28 Avr 2011 14:45

Oui je sais, mais le truc c'est que je ne sais pas où les trouver. Quelqu'un peut m'indiquer un lien ou autre s'il vous plait ?
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Vermillon » Jeu 28 Avr 2011 14:46

Essaie de mettre le téléphone en stockage de masse.
Sinon, dans le SDK Android il y a une application pour mettre à jour les drivers.
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Teos] Problème de detection USB

Messagede Migool » Jeu 28 Avr 2011 15:36

En stockage de masse c'est pareil, périphérique non reconnu.
J'ai installer "SDK Android" sur le PC si tout est bien, mais je ne sais pas trop comment l'utilisé.

Mon Teos
Version du micrologiciel (firmware je pense)
2.1-update1

Version de la bande de base
I5800XXJH1

Version Kernel
2.6.29
root@SE-S611 #2


Je sais pas si ça peut aider..
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Tostaki » Jeu 28 Avr 2011 15:40

Sans aller jusque le SDK, le Samsung va désactivé son mode assisté dès que le mode "développeur" debug USB le sera.
Android retourne alors à son mode stockage de masse d'origine

donc ...

1/ Paramètres > Applications > Développement > Activer le mode Debug USB
2/ au branchement en USB, déplier la barre de notification et "monter la carte SD"
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [Teos] Problème de detection USB

Messagede Migool » Jeu 28 Avr 2011 15:52

Merci mais ça marche pas :cry:
ça me met même pas que les périphérique est inconnu
J'avais déjà essayer en plus..
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Tostaki » Jeu 28 Avr 2011 15:55

Je ne vois plus que 3 choses :

1: essayer sur un autre PC
2: remettre à zéro le mobile pour vérifier si cela change son comportement
3: vérifier la carte mémoire
4: flasher le mobile pour tenter de corriger l'erreur
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: [Teos] Problème de detection USB

Messagede Migool » Jeu 28 Avr 2011 17:14

Je viens d'essayer de brancher mon Teos sur ma PS3 (vu que je n'ai qu'un seul PC) et je l'ai brancher en mode "Stockage de masse" et le reconnais facilement. Le problème viendrait-il de mon PC ?
Et en fait ça me met 'Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)'
Je suis sous Windows 7.
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Sérial Glisseur » Jeu 28 Avr 2011 17:22

Et en changeant de port USB ou même de câble ?

Tu es en natif USB sur le PC ou tu as un HUB ?
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Suivante

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

  • Publicité
cron