• Publicité

[RÉSOLU] [Teos] Problème de detection USB

Posez ici toutes les questions que vous vous posez

Re: [Teos] Problème de detection USB

Messagede Migool » Sam 30 Avr 2011 00:41

J'l'ai acheter sur le net, une sous marque sans vraiment de marque. :D :lol:
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede vtimd » Sam 30 Avr 2011 00:48

Migool a écrit:J'l'ai acheter sur le net, une sous marque sans vraiment de marque. :D :lol:


Cherche pas plus loin ton câble est mauvais.
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Re: [Teos] Problème de detection USB

Messagede Migool » Sam 30 Avr 2011 01:03

J'ai flasher mon téléphon, j'ai réussi. Celui ci : I5800XWJPD
Mais comme un con il est en russe. Pas de chance que j'ai ! :lol:
Y'a pas le même en français ?
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Migool » Sam 30 Avr 2011 01:45

J'ai réussi à le flasher, en français c'est bon. :D
Il est désormais détecter par tout les moyens !
Et je souhaite vous remercié pour votre aide ! :D
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede Vermillon » Sam 30 Avr 2011 01:47

T'as changé de cable donc ?
Samsung Galaxy Teos ; Samsung Galaxy Ace 5830i ; Geeksphone One
En test : /
Avatar de l’utilisateur
Vermillon
 
Messages: 888
Inscription: Sam 11 Déc 2010 17:03

Re: [Teos] Problème de detection USB

Messagede Migool » Sam 30 Avr 2011 02:23

Non j'ai pas changer de câble. :)
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede vtimd » Sam 30 Avr 2011 10:39

Pour que ce soit bénéfique à tous, peux tu nous dire ce que tu as fais exactement, car les problèmes récurrents qui disparaissent pas magies me font toujours douter. Tu as forcement fais les choses de manière différente à chaque étape de ta demande d'aide, donc merci de nous les détailler.
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Re: [Teos] Problème de detection USB

Messagede Migool » Sam 30 Avr 2011 14:29

Oui pas de problème, je sais pas si vous allez comprendre mais j'vais faire de mon mieux. :P

Bon tout d'abord je reexplique mon problème :

Quand je branchais mon Teos à mon ordinateur, il ne le reconnaissait pas, ou alors il me disait qu'il n'arrivait pas à installer les pilotes voulu, donc une erreur survenait !

J'ai trouver solution au problème, enfin il m'on aidé à trouver solution au problème en faisant :

J'ai fait un "wipe data/factory" (un hard reset), 3 fois exactement mais je pense qu'une seul fois aurait pu suffire.

Ensuite, j'ai essayer de flasher mon téléphone pour la enième fois jusqu'à ce que le logiciel le détecte (Odin)

Vu que le Teos par défaut est en 2.1 j'ai installer le firmaware 2.2 (I5800XXJPM) en téléchargement ici : (Les liens sont accessibles aux membres, inscrivez vous... :-) ) en suivant ce TUTORIEL : topic1031.html

J'ai suivi les étape et voila que mon téléphone est désormais flasher avec succès et enfin détecter avec succès !
Merci SOSANDROID !
Migool
 
Messages: 23
Inscription: Mer 20 Avr 2011 14:12

Re: [Teos] Problème de detection USB

Messagede RenardBlanc » Lun 2 Mai 2011 14:03

salut a tous

je rebondis sur le sujet car j'ai le même soucis de détection de mon Teos et mon win7 64bits

en relisant le sujet je confirme que l'ont peut écarter le problème de câble. ;) mon cable fonctionne tres bien avec le win xp sp3 et le win 7 en 32 bits de madame.

il semblerais que les drivers Usb soit tantinet capricieux sur mon 7 en 64, hier ils les trouvais et maintenant il les trouve plus
ce qui as changer un passage du teos en xxJPE et une mise a jour java sur le Pc.

je vient de tenter une mise a jour de Kies a la version 2 dernière Maj et une réinstallation des drivers par kies

en branchant le Teos ça va mieux les contrôleur USB fonctionne de nouveaux mais c'est le ADB Samsung qui veut plus s'installer :(

et si je lance ddms je vois le mobile mais en offline seulement comme si maintenant j'avais le Java qui déconnais pfff

c'est terrible que cela soit si compliquer de brancher son mobile sur le PC

une idée ??
Samsung Téos Bouygue telecom en 2.3.7 Rooted Kyrillos (v10) ( Pour Moi)
Samsung Téos Bouygue telecom en 2.2 XXJPQ Rooted (Pour ma femme)
(Les liens sont accessibles aux membres, inscrivez vous... :-) ) sur nord du lot
Utilisateur : (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows Seven 64
Windows Seven 32
Gestionnaire : (Les liens sont accessibles aux membres, inscrivez vous... :-) )
RenardBlanc
 
Messages: 65
Inscription: Mer 10 Nov 2010 23:11
Localisation: Souillac

Re: [Teos] Problème de detection USB

Messagede Seb90 » Lun 2 Mai 2011 16:10

Tu as bien le mode débogage activé?
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

PrécédenteSuivante

Retourner vers Questions diverses

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

  • Publicité