• Publicité

Problème avec Gmail

GW620, GT540, Optimus One

Problème avec Gmail

Messagede anakin76600 » Mar 19 Avr 2011 19:22

Bonjour,

J'ai récemment fait la mise à jour pour mon Lg GW620 1.5 pour le passer grace à vos soins en Android 2.2 - OpenEtna V6.1RC5.

Jusque là, pas de soucis, tout s'est très bien passé.

Par contre, impossible d'utiliser l'apk Gmail, Android Market, Google talk, (Map et Navigation fonctionne très bien). Impossible aussi de faire une synchronisation,
il me met "impossible de contacter le serveur."

J'ai bien sur, un compte google.

Si vous avez des pistes pour m'aider, ca serait sympa^^, car là, après avoir épuisé pas mal de forums anglais et français, je cale un peu.

Je vous remercie par avance.
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Re: Problème avec Gmail

Messagede Sérial Glisseur » Mar 19 Avr 2011 19:29

As tu contrôlé tes APN ?
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Problème avec Gmail

Messagede anakin76600 » Mar 19 Avr 2011 20:01

Ayant pris les APN tous au même endroit, et comme Map et Navigation fonctionnent, je t'avoue que je n'avais pas vérifié.

Maintenant que je l'ai fait, que je les ai téléchargé autre part ......... snif, ca ne fonctionne toujours pas.
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Re: Problème avec Gmail

Messagede vtimd » Mar 19 Avr 2011 20:43

anakin76600 a écrit:Ayant pris les APN tous au même endroit, et comme Map et Navigation fonctionnent, je t'avoue que je n'avais pas vérifié.

Maintenant que je l'ai fait, que je les ai téléchargé autre part ......... snif, ca ne fonctionne toujours pas.


Récemment après avoir flashé mon téléphone (samsung galaxy naos mais ça n a pas d importance), je ne pouvais accéder ni au market, ni à Gmail malgré le fait d'avoir mes APNs correctements paramétrés (internet en 3G fonctionnel) et ajouter mon compte google.

Le problème c'est résolu après un simple reboot + le temps d'une synchronisation automatique (verifier qu elle soit activée)
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Re: Problème avec Gmail

Messagede Tostaki » Mar 19 Avr 2011 23:11

Sinon, vérifie GTalk car beaucoup de choses sont basées là dessus pour l'authentification chez Google
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Problème avec Gmail

Messagede anakin76600 » Mer 20 Avr 2011 12:18

Gtalk ne fonctionne pas, il me met fermeture soudaine de l'application. Je vais la réinstaller pour la troisième fois, et je vous dis.

Merci pour tous vos conseils.^^
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Re: Problème avec Gmail

Messagede vtimd » Mer 20 Avr 2011 12:29

Si tu as des arrêts forcé d'applications notamment de Gtalk, Gmail, Maps ou Market je pense que le problème vient du fait que ton tel a été mal flashé, je ne dis pas que tu l'as mal fait on est bien d'accord, mais parfois le fait de flasher son tel ne fonctionne pas correctement et un second flash fait entrer les choses dans l'ordre.

Mais ça c'est la dernière solution, avant comme les autres ont dit, il faut faire une restauration usine (paramètres=>confidentialité=>rétablir param. par défault), vérifier tes APNs, vérifier ton compte google et tenter une réinstallation des applis qui posent problèmes.
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Re: Problème avec Gmail

Messagede anakin76600 » Sam 23 Avr 2011 10:04

rien ne fonctionne, je pense que tu as raison, j'ai du mal le flasher. Bon, allez, je recommence, ca ne m'a pris très longtemps, donc ca va. :D
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Re: Problème avec Gmail

Messagede vtimd » Sam 23 Avr 2011 12:49

OK

Tiens nous au courant, ça permettra éventuellement à d'autres de trouver rapidement la solution pour un problème similaire.
Vtimd
Samsung Galaxy S2 \ i9100
Rom : CyanogenMod 9.1.0
Kernel : codeworkx's Kernel with the ClockworkMod Recovery 4.0.1.5


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
vtimd
 
Messages: 375
Inscription: Sam 13 Nov 2010 13:18

Re: Problème avec Gmail

Messagede anakin76600 » Mar 26 Avr 2011 22:11

J'ai remis la version 2.2 et toujours le même problème.
J'ai donc tous remis a blanc : 1.5 en v10c.

Et la, en voulant le remettre en 2.2, nouveauté ci-dessous :


Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrateur>cd c:\gw620

C:\gw620>bin\adb.exe devices
List of devices attached

Il ne me trouve plus mon num de série, et j'ai bien installé les drivers.

Quelqu'un a une idée?
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Suivante

Retourner vers Téléphones LG

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité