• Publicité

Problème avec Gmail

GW620, GT540, Optimus One

Re: Problème avec Gmail

Messagede anakin76600 » Mar 26 Avr 2011 23:26

Désolé pour le double post.

J'ai donc tout recommencé depuis le début (j'aime ca!!!)et la, miracle, tout se passe bien jusqu'au fastboot. Il me met "?" pour le fastboot.
Ayant parcouru le forum et en plus google est mon ami, j'ai essayé ce qui était proposé, c'est-à-dire le réinstaller les drivers, (fonctionne pas), de les réinstaller quand le phone est en fastboot (fonctionne pas)

Comme vous avez toujours des idées, je suis preneur.
:D
(désolé, je pense qu'on dévie du sujet original)

Merci pour votre aide.
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Re: Problème avec Gmail

Messagede Sérial Glisseur » Mer 27 Avr 2011 00:52

En relisant ton problème, je m'aperçois que, encore une fois, c'est bien pratique d'avoir les infos principales dans la signature. Pas besoin de tout relire pour savoir de quel Phone et quel modèle on parle, ni de quelle version de firmware on à affaire.

Plus concrètement, as tu fais un retour usine avant ces diverses manipulations ?

As tu restauré tes APN ?

Oui je sais bien que tu dois certainement avoir déjà signalé tout ça, mais vu l'heure, je n'ai pas envie de tout relire.

Ceci dit, pense aux deux premières lignes de mon reply !!!

Edit : Je viens de relire une partie de tes réponses et je vois qu'au niveau des APN, quelques choses à été fait.

Essayes le tuto de Tostaki concernant les APN, on ne sait jamais, peut-être une voie qui pourrait s'ouvrir.

(Les liens sont accessibles aux membres, inscrivez vous... :-) )
Nous ne répondons à aucune question par MP
GT-I9000 / XXJVP / 2.3.4
GT-I9100 / XXLPQ 4.0.3 Rooté
GT-I9300 / XXLFB 4.0.4 Rooté

------------------------


Merci de renseigner votre signature pour obtenir l'aide appropriée
Entre autre, la marque du Phone (LG, Samsung, HTC...)
Le modèle (Galaxy, Galaxy S...)
le firmware (I9000ZSJPK...)
le kernel (2.6.35.7...)
et toute information de "customisation" pouvant nous être utile
Ces informations nous permettrons de mieux vous aidez, merci
Avatar de l’utilisateur
Sérial Glisseur
 
Messages: 2686
Inscription: Lun 13 Avr 2009 11:42

Re: Problème avec Gmail

Messagede Tostaki » Mer 27 Avr 2011 17:52

tente la commande

adb.exe reboot

Si le téléphone redémarre, c'est que cela fonctionne
Google Galaxy Nexus 4.0.2 Stock
Ubuntu 10.10
Un peu de Windows XP/7
----------------------------------

Avatar de l’utilisateur
Tostaki
 
Messages: 4565
Inscription: Lun 13 Avr 2009 01:00

Re: Problème avec Gmail

Messagede anakin76600 » Jeu 28 Avr 2011 10:56

Le téléphone refonctionne mais j'ai toujours le "?" fastboot. Je ne pourrais pas utiliser le market, gmail, etc...

Le probleme, c'est la :
Depuis l'invite de commande ouverte précédemment, entrez la commande bin\fastboot.exe devices
- Si vous avez une réponse du type 80A352166040299565 device, c'est OK, nous pouvons continuer. Sinon, il faut revenir à l'installation des driver

La réponse est "?" fastboot, et en réinstallant les drivers , ca ne fonctionne pas. quand je le démarre en fastboot, j'ai le "serial number : unknown"
C'est bizarre. Pour tout le monde ca fonctionne, et moi pas. Je vais tout recommencer encore une fois, parce que j'en veux, (et que votre 2.2 est génial!!!)
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Re: Problème avec Gmail

Messagede anakin76600 » Jeu 28 Avr 2011 18:40

Désolé pour ce double post.
J'ai tout recommencé, et voila ce que j'ai :

C:\gw620>0-root-mobile.bat
debut install su et superuser

C:\gw620>bin\adb.exe remount
remount succeeded

C:\gw620>bin\adb.exe push apps\su /system/bin
342 KB/s (5480 bytes in 0.015s)

C:\gw620>bin\adb.exe shell chmod 4755 /system/bin/s

C:\gw620>bin\adb.exe push apps\su /system/xbin
171 KB/s (5480 bytes in 0.031s)

C:\gw620>bin\adb.exe shell chmod 4755 /system/xbin/

C:\gw620>bin\adb uninstall koushikdutta.supperuser
Failure

C:\gw620>bin\adb.exe install apps\Superuser.apk
590 KB/s (18880 bytes in 0.031s)
pkg: /data/local/tmp/Superuser.apk
Failure [INSTALL_FAILED_ALREADY_EXISTS]
installation terminee

C:\gw620>bin\fastboot.exe devices
? fastboot

Je suis bloqué ici.
I need help....!
anakin76600
 
Messages: 8
Inscription: Lun 18 Avr 2011 18:00

Précédente

Retourner vers Téléphones LG

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité