• Publicité

[Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Jeu 10 Mar 2011 16:14

Bon en fait je pensais trouver un autre LagFix (Motafoca) mais il semble que celui-ci ne soit compatible qu'avec les Customs ROMs...
Tu peux toujours tenter celui-là: (Les liens sont accessibles aux membres, inscrivez vous... :-) ), mais il consomme beaucoup de mémoire interne.. A toi de voir...
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Jeu 24 Mar 2011 22:34

Bonsoir, je suis en JP9 et je souhaiterais installé le lagfix sur mon téléphone mais le problème c'est que juste après avoir lancé le script, il me dit :
Code: Tout sélectionner
'adb' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
Pushing required files to /sdcard.
'adb' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
'adb' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
'adb' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
...
'adb' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
"_________________________________________________________________"
"Running lagfix now"
"_________________________________________________________________"
Enter apps partition size in megabytes <MB>:512
'adb' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
Appuyer sur une touche pour continuer...


Puis tout se ferme et rien ne se passe... Voila, j'en déduit donc qu'il faut surement installer l'utilitaire 'adb' ???
Aussi, à quoi sert AppToSD ? C'est bien pour permettre l'installation automatique des applications sur la carte SD? Merci d'avance pour votre aide.
Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Jeu 24 Mar 2011 23:53

Salut,
Effectivement, App2SD permet d'installer les applications sur la carte, mais permet également d'élargir la place dédiée aux applications.
Vérifie si dans le dossier téléchargé si adb.exe est bien présent. Je t'avoue n'avoir jamais eu d'erreur de ce genre...
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Ven 25 Mar 2011 17:48

Ok merci, mais ou est le véritable intérêt de ce App2SD puisque froyo permet de le faire déjà? Cela rend la chose automatique à chaque installation d'une nouvelle application ou non? Autrement pour le lagfix, en effet adb.exe était bien présent dans le dossier mais j'avais décompressé le dossier dans /mes documents/download ; enfin bref, par là et pas sur le bureau... :?
J'ai retenté en décompressant sur le bureau et là ça a copié quelque chose mais sans succès apparemment : il me dit maintenant carte SD externe vide... (il a donc bien fait quelque chose) et le score quadrant n'a pas bougé d'un poil !
Merci encore.
Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Ven 25 Mar 2011 18:33

Bon désolé, j'ai pas trouvé comment faire pour éditer mon message précédent...
Bref, j'ai retenté une fois de plus et, enfin, ça a fonctionné. J'ai maintenant dans les paramètres du téléphone 487Mo d'espace disponible dans la mémoire interne (j'ai choisi seulement 512Mo dans le script ; je n'ai pas besoin de plus étant donné la quantité des applications qu'embarque mon appareil) et un score quadrant de 546 !!! Impeccable, d’autant qu'auparavant j'étais à 328 voire moins il me semble. Super donc, merci beaucoup !! (D'autant plus que je me suis déjà servi d'un de vos tutos pour flasher en JP9 mon naos pour la première fois...)
Par contre, j'ai toujours le problème de "carte SD externe vide" dans la barre de notifications et quand je clique dessus, il me demande si je veux la formater. J'ai tenté de le faire au risque de mettre à mal le LagFix fraîchement installé mais il ne s'est rien passé.
J'aimerais bien quand même pouvoir utiliser les 3,5Go restants de ma carte mémoire (d'ailleurs c'est gênant pour utiliser l'appareil photo...) alors est ce que vous auriez une proposition à me faire pour éradiquer ce problème ?! :lol:
Je pense que ce doit être facilement résolvable, notamment sous linux en reformatant, avec un outil tel que Gparted, la partition "documents" de la carte en fatt32. Est ce possible ? Si oui, il faut que je me fasse une clé usb bootable ; n'étant pas chez moi... :(
Merci d'avance.

Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Ven 25 Mar 2011 18:44

Certaines applications ne sont pas déplaçables si le développeur ne prévoie pas, avec le app2sd intégré à Froyo. Avec celui-ci, toutes les applications seront automatiquement installées sur SD.
L'installation est effectivement capricieuse, et j'ai parfois commencé jusqu'à 10 fois avant de réussir...
Je vais faire un tuto dans le week-end sur une Rom custom qui intègre directement sous forme d'application l'App2sd de Motafoca (Membre XDA pour info) où il est largement plus aisé de le mettre en place.
Cordialement.

ÉDIT:
Impeccable alors, pour ton problème, effectivement tu pourrais le résoudre avec Gparted en bootable sur clé. Sinon il existe Minitool Partition Wizard qui est efficace sous Windows. Attention de bien mettre ta partition Fat32 en premier et de ne pas toucher à celle en Ext2. Sinon attend mon tuto! ;-)
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Ven 25 Mar 2011 22:29

Ok bah merci beaucoup pour ta réponse et ton aide.
Pour le App2SD alors c'est justement ce que je recherchais car je contournais le fait que certains développeurs n'autorisent pas le déplacement de l'appli sur SD avec l'utilitaire Titanium Backup. Cependant, c'est un peu ennuyeux de devoir faire la manipulation à la main après chaque installation.
Autrement, je n'ai pas tellement l'intention de me lancer sur une ROM Custom parce que je suis très satisfait de l'interface touchwizz de samsung. En plus, sur la JP9, j'ai supprimé absolument tout ce dont je ne me sers pas et du coup j'ai un appareil qui tourne plutôt bien, léger tout en restant stable (y compris le gps : temps de fix des satellites de 10 secondes grand maximum après avoir changer le fichier /system/gps.conf !!!) ; d'autant que j'ai finalement réussi à régler le problème auquel j'étais confronté tout à l'heure.
En effet, j'ai simplement désinstaller intégralement le LagFix, reformaté la SD, puis réinstallé le tout... et là ; miracle : tout fonctionne très bien. J'ai maintenant un score quadrant légèrement moins élevé que précédemment mais l'optimisation se ressent à l'utilisation (532), j'ai 490Mo d'espace libre sur la mémoire interne, et bien entendu la SD utilisable sans soucis!!! Donc, merci beaucoup pour ces tutos très utiles.
Du coup, c'est mes premiers bidouillages sur android, et avec ces échecs, je comprend simplement que parfois, il suffit de s'entêter sans pour autant chercher bien loin la cause de l'échec pour qu'au final ça fonctionne très bien! :lol:

Ah si, une petite question, est ce que vous avez déjà tenter d'éditer l'application Mms.apk afin que la conversion en MMS au bout de trois SMS disparaisse? J'ai essayé mais j'ai tout mis en l'air sur mon ancienne version officielle éclair surcouche orange ; d'où la raison du flash en JP9. Heureusement que j'ai trouvé votre tuto parce que sinon, j'étais bloqué et ne pouvais même plus démarrer l'appareil!! Bon faut dire, j'y ai gagné quand même : nouvelle version 2.2 !!

Merci encore et bonne rédaction (pour les prochains tutos)!
Cordialement.
Aymeric
Samsung Galaxy Naos 2.2
Rom Custom G3MOD (en attente de la CM7 !!)+ FUGUMOD 2.4 Alpha14_OC 1366MHz + JIT+ (Les liens sont accessibles aux membres, inscrivez vous... :-) )
Windows XP/Vista, Ubuntu 11.04
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Piraze » Ven 25 Mar 2011 22:34

Merci :D , Merci beaucoup :D , je doit bien avouer que j'ai un peut galéré a y arriver mais c'est bon c'est fait j'ai installé Lagfix j'a maintenant 483mo pour mes application reste plus qu'a les restaurer. Merci encore ;) .

Edit:
Bonjour LagFix marche bien mais je ne peut plus synchroniser mes contact avec kies, j'ai besoin d'aide.
Merci d'avance.

Edit:
C'est bon j'ai réussi en désinstallant LagFix ensuite j'ai synchroniser puis j'ai réinstaller LagFix et c'est bon
Dernière édition par Seb90 le Sam 26 Mar 2011 18:03, édité 2 fois.
Raison: Rassemblement de plusieurs posts
SAMSUNG GALAXY TEOS
G3MOD ROM OC basée sur Cyanogenmod 7.1
Tout le temps a 1200mhz avec G3mod 2.1 OC + Chainfire 3d
(Les liens sont accessibles aux membres, inscrivez vous... :-) )
Avatar de l’utilisateur
Piraze
 
Messages: 66
Inscription: Sam 18 Déc 2010 12:31
Localisation: Epinay Sous Sénart

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede Seb90 » Sam 26 Mar 2011 17:51

Merci pour vos retour!
Eh oui, comme je l'ai dis, l'installation est assez capricieuse!
Content que vous ayez réussi à résoudre vos problèmes!
Cordialement, Seb.
Utilisation courante:
Galaxy Teos -- GT-I5800 / 2.2 -- Kyorarom v0.5.0 (Transformé en Game Boy!);
LG Optimus Black -- LG-P970 / 2.3.4 -- ROM Zeus 6.11;
Galaxy NOTE -- GT-N7000 / 4.4.4 -- ROM Ultimate KitKat;
Galaxy NOTE 3 -- MS-N9500/ 4.3 -- Stock + Root ; -> Passé sous une voiture...
Galaxy S6 Edge+ -- MS-N9500/ 4.3 -- Stock;
Avatar de l’utilisateur
Seb90
 
Messages: 1536
Inscription: Jeu 30 Sep 2010 13:43
Localisation: franche-comté

Re: [Galaxy 3-Apollo/TEOS-NAOS] LagFix V2 + AppToSD -FroYo- 2.2

Messagede emic » Jeu 7 Avr 2011 21:33

Bonsoir,
j'ai une question idiote... Mais puisque le problème se pose, des fois que...
Donc : un retour aux paramètres d'usine ne supprime pas le lagfix et le app2sd?!
Parce que je ne peux plus accéder à Talk, Gmail et au Market (ils ne s'ouvrent plus) et je n'ai plus mon compte gmail qui apparaît dans les paramètres... Je ne sais pas d'où ça peut venir, d'autant que je n'ai pas bidouiller dernièrement. (d'ailleurs si vous aviez la solution à mon pb sans pour autant passer par un reset factory ; à la limite je suis preneur!)
Merci d'avance.
Aymeric

Image

Image
Avatar de l’utilisateur
emic
 
Messages: 79
Inscription: Jeu 3 Fév 2011 17:41

PrécédenteSuivante

Retourner vers Galaxy Teos / Naos I5800 / I5801

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité
cron