Posté: Lun 28 Mar 2011 16:43
de Vermillon
Seb90 a écrit:Salut!
désolé, j'ai pas pris le temps de répondre à ton mail :roll:
Si tu veux essayer la version 3.3 et me dire si elle passe bien...
À savoir que Kyrillos arrête de mettre à jour ce Firmware pour ce consacrer à un autre projet. ((Les liens sont accessibles aux membres, inscrivez vous... :-) ))


Pas de soucis, prends ton temps =)
Je veux bien l'essayer, mais ici je n'ai plus beaucoup de connexion et j'ai déjà téléchargé ce qu'il faut pour tester la 3.0
Si tu as un lien pour télécharger le package 3.3, envoie, je testerai ça ce week-end.

Je me suis permis de rectifier ton lien aussi (celui du quote), tu avais oublié le "http://" pour le suivi.

Bien content que le Teos se voit enfin bricolé.

EDIT : je pense que tout s'est bien déroulé (au reboot, j'ai fermé Odin ce qui a fait un freeze sur l'animation de boot (très jolie ceci dit), et il à l'allumage, pendant l'affichage de GT - I5800, on entend en fond le son de démarrage Samsung, un détail, mais soit).
Un petit plaisir visuel que cette 3.0.
J'aime beaucoup l'intégration native des Home (LP reste ma préférée).
Plus qu'à partionner ma carte SD (de 8Go, héhé) et à tester le fly animation.
Par contre les fenêtres sont mangées..

Et quel plaisir cette fluidité ! Je ne jalouse plus du tout l'iPhone !

En attente de la 3.3 Seb-san =)

EDIT : en fait je l'ai pas dit mais j'ai eu deux fois le même message d'erreur (une première fois au premier redémarrage, après le freeze en ayant enlevé la batterie, et une seconde fois au démarrage après le partionnement).
Une belle écriture rouge avec un
"E: can't mount /dev/blok/st18" (invalid argument)
E: can't mount CACHE:log/recovery.log
E: can't open CACHE:log/recovery.log
E: can't mount /dev/block/st18"

Je vais reflasher pendant que je me douche et je te tiens au courant ;-)

EDIT : toujours le même message d'erreur.. et un retour aux paramètres d'usine ne désinstalle même pas les app que j'avais réinstallé, ni ne remet une config par défaut, rien, nada..
Ceci dit, le tél tourne sans problème.
Je laisse ainsi ?