Posté: Mar 26 Oct 2010 23:10
de Gecko
Bonjour,

Petit retour sur mes problèmes de downgrade V10F vers V10C pour l'installation (cf. les 2 premières pages de ce thread)...
La solution était en fait simple : il suffisait de faire un factory reset de la machine ! Ensuite, la procédure de downgrade telle que présentée dans le tuto dédié de ce site, suivie à la lettre, a fonctionné à 100% !

Ensuite, ... tout s'est emballé... installation de la 6.0-rc5, puis voyant dans la foulée que la suivante était sortie, téléchargement de boot.img et du system.rc, modification du script, et installation 6.1-rc1 !

Ensuite, aujourd'hui même, même procédure pour la 6.1-rc2. Et là... OpenGL fonctionne à merveille !! En tout cas, la galerie photo, qui était inutilisable, est devenue hyper agréable !

Les seuls points pénalisants, non réglés actuellement :
- impossible de trouver ma freebox (protection WPA2 - TKIP+AES) : la box n'est pas détectée lors des scans Wifi.
- le bug #138 (après un appel, tout son bloque le HP en mode actif (bruit blanc), et pompe la batterie à vitesse grand V) est bien présent chez moi... et je confirme, la batterie, elle en prend un coup !! même pas une journée
- l'appareil photo est seulement en 3Mpix... mais ça... perso, ça me dérange pas un poil ! ;)

Voili voilà ! maintenant, c'est malin, je suis accro, je regarde tous les jours les mises à jour et le suivi des bugs sur le site openetna.com... ;)
Dans tous les cas, étant moi même développeur (c mon boulot), je reste pantois devant la qualité, la rigueur de réalisation de ce projet !

Bonne continuation, et vivement la suite ! :D

Cordialement,